Meu formulário não está funcionando?

  • Profile Image
    forrovip
    Asked on August 04, 2013 at 10:55 AM

    Meu forlário não funciona mais abre normal mas na hora de enviar da erro e aparece essa mensagem "This form has been disabled".

  • Profile Image
    jefreylandicho
    Answered on August 04, 2013 at 11:04 AM

    A sua conta foi suspensa devido à forma que está solicitando um nome de usuário e senha (Login Form). Para restaurar sua conta, por favor, apague o formulário ou conte-nos a razão pela qual você tem que criar um formulário para solicitação de um nome de usuário e senha.

  • Profile Image
    jucajc
    Answered on May 04, 2016 at 08:25 AM

    Com os meus formulários aconteceu a mesma coisa, são só cardápios,não tem nenhuma opição de cadastro, não tem nada de login e senha sendo solicitado no meus formulário.
  • Profile Image
    Chriistian
    Answered on May 04, 2016 at 09:08 AM

    Hi @jucajc,

    I have moved your concern on a separate thread so we can assist you better. You can check the the thread here: https://www.jotform.com/answers/832428. We will attend to your concern on that thread accordingly.

     

    Regards.

  • Profile Image
    Aline Menezes 
    Answered on August 08, 2016 at 03:48 PM

    Minha conta é premium e o meu formulario form builder plus + parou de funcionar. Porque?
  • Profile Image
    david
    Answered on August 08, 2016 at 04:28 PM

    @Aline This thread is quite old so I have moved your question to a thread of its own.  I will address your request in the following thread shortly:

    https://www.jotform.com/answers/901307

  • Profile Image
    felipevogel
    Answered on September 15, 2016 at 08:24 AM

    Fiz o formulário com o jotform e incorporei o mesmo ao meu site no wordpress.

     

    No entanto, depois de preencher o formulario e clicar em "enviar", fica aparecendo a mensagem "por favor, aguarde" e nada mais acontece.

    O estranho é que esse problema só está acontecendo no formulario com o mesmo incorporado, se eu preencher o formulaio no modo de visualização ele funciona.

     

    Alguém consegue me ajudar? Obrigado

  • Profile Image
    david
    Answered on September 15, 2016 at 11:06 AM

    @felipevogel Since your question is unrelated to the original, I have moved it to a thread of its own.  I will address your questions in the following thread shortly:

    https://www.jotform.com/answers/933077

    For new questions, please create a new thread so that we can properly address questions.

  • Profile Image
    Dolensi
    Answered on April 28, 2017 at 05:48 PM

    Acabei de criar o meu formulário de solicitação de orçamentos e coloquei na fanpage (facebook), fiz um teste, porem os emails não foram enviado. Por que?
  • Profile Image
    david
    Answered on April 28, 2017 at 05:50 PM

    @Dolensi I have moved your question to a thread of its own.  I will address your question in the following thread shortly:

    https://www.jotform.com/answers/1131641