date picker stoped working auto fill stopped working

  • Profile Image
    mark salzan
    Asked on August 13, 2013 at 10:59 AM

    Currently I have it embeded in our companyweb. accessing it using link fuctions properly but using in the webpart with sharepoint autofill and calendar popup does not work

  • Profile Image
    KadeJM
    Answered on August 13, 2013 at 11:44 AM

    Hi mark salzan, I checked on your form and both of these features seem to be working as they should. To help correct any problems with either I would suggest that you first clear your form cache then also clear your browser cache to see if this helps fix the issue. If you continue to have problems with any of this then let us know.

     

    Datepicker calendar Example:

  • Profile Image
    mark salzan
    Answered on August 13, 2013 at 11:53 AM
    Yes I am still having issue only with sharepoint as r\the form is embedded in our intranet site

  • Profile Image
    guilledutra
    Answered on August 13, 2013 at 12:02 PM

    Hi, which method are you using to embed your form at your intranet? could you try by using the "Iframe Code" 

    Thanks

  • Profile Image
    mark salzan
    Answered on August 13, 2013 at 12:07 PM
    Hi I just tried and no, same result

  • Profile Image
    mark salzan
    Answered on August 13, 2013 at 12:33 PM
    Also, if I use firefox to access intranet it works!

  • Profile Image
    guilledutra
    Answered on August 13, 2013 at 12:35 PM

    Could you tell us wich version of IE are you using?

    Thanks!

  • Profile Image
    mark salzan
    Answered on August 13, 2013 at 12:37 PM
    8

  • Profile Image
    guilledutra
    Answered on August 13, 2013 at 12:47 PM

    I test it at a IE8 browser but I couldn't recreate this issue, it possible that Sharepoint libraries+IE8 are conflicting with the DatePicker