Unable to see Product Items selected after downloading submissions as Excel/CSV File

  • Profile Image
    SFDCERT
    Asked on August 14, 2013 at 01:59 PM

    Our first submission on our form shows the submission properly using the JotForm submission view page, it creates the PDF properly, but when you download it as an excel or CSV file, a field doesn't download properly.

  • Profile Image
    Welvin
    Answered on August 14, 2013 at 04:03 PM

    Hi,

    After a few test, I am not able to replicate this with my forms. I'm using the same format as yours with custom quantity and properties. I even clone your form and still not able to see this problem.

    Here's a screenshot:

    Please kindly do the following solution:

    1. Clone the form by following this guide: How to Clone a Form

    2. Test the form

    3. Download the submissions from your form submissions page and see if it has same the output.

     

    Thanks

  • Profile Image
    Sacramento CERT
    Answered on August 14, 2013 at 04:18 PM

    ...so I have to use up more of my submissions to test something I can prove doesn't work?

  • Profile Image
    Welvin
    Answered on August 14, 2013 at 04:31 PM

    I can reset your submission limit. If the test is successful, then please use the cloned form instead of the original one. 

    Let me also add that if the form has an existing submissions, then later on you have edited the product items, that would caused an issue like this. So, please always clone the form and use the cloned version.

    Thanks

  • Profile Image
    SFDCERT
    Answered on August 14, 2013 at 04:34 PM

    Results of the test:

    Using the old form, still won't bring over the field, only a question mark inside of a square box and "Total:"

    Using the "cloned" form, it brings over the field.

    ..."if the form has an existing submissions, then later on you have edited the product items, that would caused an issue like this"...

    THAT would have been good info to know beforehand...we did modify the form by taking out a product.

  • Profile Image
    pinoytech
    Answered on August 14, 2013 at 06:04 PM

    Hi,

    Your form seems to be working fine now. Kindly take a look at this video: http://www.screencast.com/t/4bNm58zk

    If you need further assistance, please let us know.

    Thank you!

  • Profile Image
    SFDCERT
    Answered on August 14, 2013 at 06:36 PM

    Sure it's working now...now i know to clone the form when we tweak a product.  :)