What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Mark sub account actions on the History logs

    Asked by rpv on August 16, 2013 at 12:48 PM

    I made some changes to one of my forms from home last night, and made a clone of the form for backup. When I tried to access the form from work this morning, the changes were not reflected and the clone form does not appear in the list. I tried clearing my browser cache to no avail. Is this a caching problem at your end, or is there some other reason I cannot see the changes?

    Thanks for your help.

    cache caching history sub accounts
  • Profile Image
    JotForm Support

    Answered by Mike_T on August 16, 2013 at 03:37 PM

    Thank you for contacting us. This thread has been marked as private.

    As far as I understand, you are referring to the 'Centralized Cadet Information Database (CCID) - Backup' form.

    According to the account history that form was deleted from your account. It is not clear if that was deleted by one of your Sub Accounts or not. I have escalated a feature request ticket to include the Sub Accounts information to the History log.

    Please note that deleted form can be restored in a few clicks from the Trash folder.

    The caching issue was supposed to be fixed several months ago. If you notice any more issues like this, please let us know. You can also try to use a Clear Cache button under Account Settings.

    Thank you.

  • Profile Image

    Answered by rpv on August 16, 2013 at 04:32 PM

    Thanks for your quick response.

    Actually, I deleted the original "Backup" form and created a new one with the same name that included the changes I made last night.

    What is appearing in "My Forms" is the old backup file and the old version of "Centralized Cadet Information Database (CCID)"

  • Profile Image

    Answered by rpv on August 16, 2013 at 05:05 PM

    I just tried clearing the cache from the "Settings" menu, but that did not work.

  • Profile Image
    JotForm Support

    Answered by jonathan on August 16, 2013 at 06:12 PM

    Hi,

    I checked your account and your My Forms. Currently, I can see your My Forms like this

     

    and on your Trash folder I see this

     

    Base on the 2 screens above, I can confirm that the "Backup" form was deleted already -- you can see the word "Backup" in the name of the form in Trash folder.

    The "Centralized Cadet Information Database (CCID)" is NOT a deleted form. So, it is in your My Forms as is. You can see it has submissions data already.

    If you Restore the old deleted "Backup" form, it should have on its name "Backup" also. But then, you have another form (see 2nd arrow on 1st image), that is named exactly as the deleted "Backup" form... perhaps what you have opened was this form?

    Please check again. You can try also try refreshing your browser to clear any lingering cache data.

    Inform us if this issue pesrsist.

    Thanks.