Cannot submit Form

  • Profile Image
    digsk9
    Asked on August 20, 2013 at 11:28 PM

    Hello,

    I am getting repeated complaints that the form is not submitting, that it goes blank, that it will get stuck on one question, etc. Many people have said they completed it only for it to never come through. Is there something I can do to fix this?

    Thank you,

     

    Sadie

  • Profile Image
    Cesar
    Answered on August 21, 2013 at 12:50 AM

    I do see you have more than one form setup to your site. Can you please post the FormID to the form that is giving you problems. And by any chance do you know or have these people commented if these problems have been happening on mobile devices or on an actual desktop/notebook computer?

  • Profile Image
    digsk9
    Answered on August 21, 2013 at 09:51 PM
    Hello,
    The form I am having trouble with is the "Grahamville Rescue and Sanctuary
    Adoption Application." I have had people using ipad's say that half way
    through the application it goes blank. Other people using laptops or
    desktops say that once they submit they don't get any confirmation of
    receipt and often we don't receive those ones. It's weird because we get
    some throughout the days but others just never come through or people try
    over and over without success.
    Thank you,
    Sadie
  • Profile Image
    digsk9
    Answered on August 21, 2013 at 10:58 PM
    I just had some one tell me that the Foster application isn't working
    either. Upon hitting send, nothing happens. Is there something on my end I
    can do?
    Thank you,
    Sadie
  • Profile Image
    khrisell
    Answered on August 22, 2013 at 02:17 AM

    Hello,

    I have cloned your form and submit an actual submission.

    Unfortunately, I am unable to replicate the issue.

    I highly suggest that you clear your browser cache and cookies. And send an actual submission again.

    Kindly let us know if problem persists after cleaning the browser. 

    Thank you.

  • Profile Image
    pinoytech
    Answered on March 07, 2014 at 04:59 PM

    Hi,

    For some reasons your response came out empty. Kindly open/create a separate thread for further assistance.

    Thanks!