Registration not working

  • Profile Image
    Kevin McPoland
    Asked on August 24, 2013 at 11:04 AM

    I have been trying to register with your site, however no matter what I type into the Unsername registration field I get an error message telling me the username is already taken. This includes me just randomly hitting keys on a key board or making up words.

    Is your registration system broken?

    Kevin

  • Profile Image
    liyam
    Answered on August 24, 2013 at 11:14 AM

    Hello Kevin.  I just tried creating an account and I did not find any problem similar to what you're experiencing.  Can you provide us more details such as the usernames you were trying to register and the browser version you're using?  These details might shed some light for us to be able to replicate the problem you're having.

    We'll wait for your response.

    Thanks.

  • Profile Image
    elmwoodcoltsfc
    Answered on August 24, 2013 at 05:02 PM
    Liyam,

    Thank you for your quick reply.

    I went back on to test the registration again, and this time the process worked fine.

    Sorry for wasting your time, but it genuinely didn't work the first time...

    Kevin McPoland

  • Profile Image
    liyam
    Answered on August 24, 2013 at 07:51 PM

    No worries, Kevin.  It is always our pleasure to provide assistance to everyone here so rest assured, no time was wasted.  Feel free to let us know anytime if you have other questions or concerns.

    Thanks and warm regards,

    Liyam