Input table: The answers are shown incorrectly on the Input table if the column header has no title

  • Profile Image
    Dafsmk
    Asked on September 28, 2020 at 04:34 PM

    Hi I have set up a form using the radio buttons to answer various questions and have submitted a test completed form, but on the submission using my computer it's only showing green ticks on some of the answers and it doesn't appear to be including those items in the reporting data. Although when I view the submission on my phone it is displaying a '1' against all the answers so I'm confused.

    Could somebody please advise what I may be doing wrong?

    Many thanks

    Screenshot
  • Profile Image
    roneet
    Answered on September 28, 2020 at 10:05 PM

    We are sorry for the inconvenience this has caused.

    I was able to replicate the issue.

    It seems like if the column does not have any header then the tick is shown on the unfilled rows whereas a hyphen is shown on those rows which were filled by the user.

    Let me escalate this issue to our backend team. We will keep you updated on the progress of the ticket.

    Until this gets fixed could you please give a column header name.

    Thanks.


  • Profile Image
    Dafsmk
    Answered on September 28, 2020 at 10:28 PM
    New response received

    p img {
    max-width: 100%;
    }





    Thank you RoneetI am very new to JotForm-how do I give a column header name?RegardsThis message may contain confidential information. If you are not the intended recipient please inform thesender that you have received the message in error before deleting it.On 29/09/2020 at 03:05, Jotform wrote:




    ...
  • Profile Image
    roneet
    Answered on September 28, 2020 at 10:49 PM

    You may find the column of the Input table here:

    1601347768_5f72a0b8acae2_


    Please give it a try and let us know how it goes.

    Thanks.

  • Profile Image
    Dafsmk
    Answered on October 01, 2020 at 06:28 PM
    New response received

    p img {
    max-width: 100%;
    }





    Unfortunately this still isn’t working correctly. We have had clients complete feedback forms and the ticks are appearing on the options they have NOT chosen using the radio buttons (so their selection is appearing as a . and we now don’t know whether we can have confidence in the reporting. Can somebody please help us resolve this issue, thank you This message may contain confidential information. If you are not the intended recipient please inform thesender that you have received the message in error before deleting it.On 29/09/2020 at 03:49, Jotform wrote:




    ...
  • Profile Image
    roneet
    Answered on October 01, 2020 at 08:49 PM

    Unfortunately, we have not received any update from our backend team.

    Until this gets fixed, I have given a column name "Please Select" in all the tables. You may change this text to whatever you like.

    Feel free to test to see how it goes.

    Thanks

  • Profile Image
    Dafsmk
    Answered on October 02, 2020 at 03:28 AM
    New response received

    p img {
    max-width: 100%;
    }





    Hi, this has worked as the ticks are now against the correct answers (when we receive an emailed submission). However when I look at the form with Jotform at the submitted forms instead of the indicator “1” against the chosen answers, which I presume is what drives the reporting process, it now states “please select” against the chosen answers. How does that work within the reporting as if the reporting part isn’t working then we can’t have confidence in the product.Thank youThis message may contain confidential information. If you are not the intended recipient please inform thesender that you have received the message in error before deleting it.On 02/10/2020 at 01:49, Jotform wrote:




    ...
  • Profile Image
    roneet
    Answered on October 02, 2020 at 07:59 AM

    There could be 2 workarounds for this:

    1.You may change the "Please Select" to the Question "Where did you hear about DAFS?".1601639667_5f7714f399eda_This way the question would appear at the bottom of the report.

    2.You may replace the Input table with the Radio button then generate the report:

    1601639902_5f7715debf90a_

    I hope this helps!

    Thanks


  • Profile Image
    Dafsmk
    Answered on October 05, 2020 at 08:28 AM
    New response received

    p img {
    max-width: 100%;
    }





    Thank you I’ll try that.
    Another question, how do I set the form up so that if you click on a radio button and want to change the selection, you can un-click the button? 
    Thank youThis message may contain confidential information. If you are not the intended recipient please inform thesender that you have received the message in error before deleting it.On 02/10/2020 at 12:59, Jotform wrote:




    ...
  • Profile Image
    roneet
    Answered on October 05, 2020 at 09:50 AM

    I have moved your second concern in this ticket:

    https://www.jotform.com/answers/2615717

    We will address it shortly.

    Thanks.

  • Profile Image
    Dafsmk
    Answered on February 08, 2021 at 10:00 AM
    New response received

    p img {
    max-width: 100%;
    }





    Good morning, we have been trying to share our Jotform creations to others via email etc. There used to be the option to share but that has disappeared from the list of options. How do we do this now? Kind regards, ValerieSent using the mobile mail app

    ...
  • Profile Image
    Cecile_A
    Answered on February 08, 2021 at 10:42 AM

    Hello Valerie,

    I have moved your concern to another ticket to avoid confusion with this thread.

    See my response here: https://www.jotform.com/answers/2882363

    Thank you.