Java not working on site

  • Profile Image
    Hiifons
    Asked on August 27, 2013 at 01:55 AM

    Hi,

     

    I have a strange problem and was wondering if you guys would know a solution. When I try to add a form to my website in javascript nothing is displayed. I use wordpress on my site and I have narrowed it down that it does not depend of my template or any plugins. The strangest thing is that the forms seem to work on Mac computers but not on PC:s. I have tried several different PC:s and browsers.

     

    Any advice where I should start to look?

  • Profile Image
    jedcadorna
    Answered on August 27, 2013 at 02:32 AM

    Hi,

     

    Have you tried using when embedding your form to wordpress. Please refer to this Link on getting your iframe code in jotform http://www.jotform.com/help/148-How-to-Get-the-iFrame-Code. You may also refer to this link on how to embed a form to wordpress (Embed iframe to wordpress).

    To help you decide on which form embed code shoud you use you can refer to this link: http://www.jotform.com/help/67-Which-Form-Embed-Code-Should-I-Use. You can also paste your jotform link here so that I can replicate it on my wordpress as well. Thanks, Hope this helps :)

     

    Cheers,

     

  • Profile Image
    Hiifons
    Answered on August 27, 2013 at 02:59 AM

    Hi,

     

    I have tried everything, including iframe.

     

    <script type="text/javascript" src="//form.jotformeu.com/jsform/23263057052345"></script>

  • Profile Image
    jedcadorna
    Answered on August 27, 2013 at 03:32 AM

    Hello,

     

    I tried to paste the code on my wordpress and it seems working fine on my end. I will make a research on this, In the mean time is there anything that you can provide me to further investigate on this issue? Here is a  sample of a screenshot

    wordpress

  • Profile Image
    Hiifons
    Answered on August 27, 2013 at 04:22 AM

    Hi,

     

    This seems like a server issue since I get it to work with my other webhotel with no worries.

  • Profile Image
    pinoytech
    Answered on August 27, 2013 at 05:47 AM

    Hi Hiifons,

    Can you please share to us your website url where your form embedded for further assistance?

    Thank you!

  • Profile Image
    Hiifons
    Answered on August 27, 2013 at 06:46 AM

    https://demo.talointra.fi/

  • Profile Image
    Hiifons
    Answered on August 27, 2013 at 06:46 AM

    Could the https has to do something with the problem?

  • Profile Image
    guilledutra
    Answered on August 27, 2013 at 08:34 AM

    Hi,

    I couldn't find any form embedded  at the given link, could you check it please?

    thanks

  • Profile Image
    Hiifons
    Answered on August 27, 2013 at 08:39 AM

    Hi,

     

    The code is embedded but not displaying. That is the problem here.

  • Profile Image
    guilledutra
    Answered on August 27, 2013 at 09:15 AM

    Apologies,

    I was able to recreate this issue only with google chrome browser, could you embed a form using the Iframe method to make further investigations?

    .http://www.jotform.com/help/148-How-to-Get-the-iFrame-Code 

    http://www.jotform.com/help/4-Adding-Forms-to-Wordpress

    (chrome is blocking the jotform script):

    [blocked] The page at https://demo.talointra.fi/ ran insecure content from http://form.jotformeu.com/jsform/23263057052345.