Submit button is missing

  • Profile Image
    kanted
    Asked on October 02, 2020 at 12:37 AM

    HI,

    My form was working perfectly, suddenly could see that the Submit button is missing. though the condition is satisfied. this was a working form.

  • Profile Image
    Mike_G
    Answered on October 02, 2020 at 05:24 AM

    I have checked your form and here are my findings:

    The screenshot you shared in your post shows that the "Other" field is left empty. And there is a condition in your form that will show the Submit button of the Other field is filled.

    1601630643_5f76f1b3ada7d_zt201002_051951

    I would suggest that you check the conditions set up in your form and make sure that there is no conflict between them.

  • Profile Image
    kanted
    Answered on March 17, 2021 at 08:15 AM

    Sorry for the late reply. had completely forgotten about this. I have disabled all the conditions still the submit button is not displayed.

    https://form.jotform.me/73053704875460

  • Profile Image
    Ariel_P
    Answered on March 17, 2021 at 10:23 AM

    Hello there,

    I've cloned your form, but can't seem to replicate the issue. The submit button shows fine on my end.

    1615990899_60521073e5948_

    I tried clearing your form's cache but doesn't seem to do anything.

    You can replace your old submit button with a new one as a workaround.

    1615990974_605210be9217c_20210317-222036

    Don't hesitate to reach out if you need further assistance.

    Related Guide: How to Clear Your Form Cache.