I have set up a "Thank You Message" for this form (http://form.

  • Profile Image
    nhankwitz
    Asked on August 29, 2013 at 03:15 PM

    I have set up a "Thank You Message" for this form (http://form.jotform.com/form/12065911837). It use to work, but doesn't anymore. Please help.



    This is a re-post of a comment on Setting up the Thank You Page

  • Profile Image
    guilledutra
    Answered on August 29, 2013 at 03:57 PM

    Hi,

    I can see your message at your forms thank you page,  do you receive an error after clicking the submit button? or just the standar JotForm Thank You page?

    please let us know if you need further assistance

    thanks

  • Profile Image
    nhankwitz
    Answered on August 29, 2013 at 04:07 PM

    I did not provide you with the link from our website (http://www.kingdomworkers.com/domestic/faith-in-action/fia-team-request-form/). I wouldn't think it should matter, but when I completed it and submitted, I just recived a blank screen and no thank you.

  • Profile Image
    guilledutra
    Answered on August 29, 2013 at 04:18 PM

    Hi,

    I made a test submission following yor webpage link, I could see your Thank You message without problems, could you try by clearing your Browser's cache and cookies and the try again? , please check this picture:

    please let us know if you need further assistance

    thanks

  • Profile Image
    nhankwitz
    Answered on August 29, 2013 at 04:25 PM

    It worked! I just needed to scroll ALL THE WAY to the top. Is there any way we can cut out all that space on the TY page?

  • Profile Image
    guilledutra
    Answered on August 29, 2013 at 04:37 PM

    Hi,

    could you try by using the Iframe method to embebd yor form at your webpage:

    Hope it helps 

    please let us know if you need further assistance

    thanks