What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Unable to preview and embed forms

    Asked by analogueteacher on August 30, 2013 at 09:09 AM

    Hi, 

    For the past 2 days I have been unable to preview and embed my forms. Here are two examples that have been causeing problems formID=32395598254870 and formID=32234253590853. 

    Clicking on the Preview button works, but I cannot preview them in a new tab. Similarly, I cannot embed them on web pages.

    Thank you.

    Page URL:
    http://www.jotform.com//?formID=32234253590853

    preview My Forms new tab
  • Profile Image

    Answered by EliezerN on August 30, 2013 at 10:50 AM

    Thanks for contacting us.

    I have checked your forms and I wasn't able to replicate the issue. I viewed thenm using the Open in a new tab option, kindly watch the videos of my tests:

    Form one formID=32395598254870: 
    https://shots.jotform.com/eliezer/Screen%20Captures/Open_in_new_tab.swf

    From two formID=32234253590853: 
    https://shots.jotform.com/eliezer/Screen%20Captures/Open_in_new_tab_02.swf

    That could be a browser's realted issue. Kindly try clearing your browser's caches and cookies.

    Now, could you please give us further information about the issue you are having when you try to embed your form to your webpage? Are you unable to get the code? 

    Please let us know this information so that we can ckeck if both issues are related or have different causes.

    Thanks

  • Profile Image

    Answered by analogueteacher on August 30, 2013 at 11:50 AM

    Hi,

     

    This does not appear to be a caching issue. As you can see in this video, I’ve cleared my cache and the page still does not load. Similarly, I’m unable to test the embed and lightbox code. Interestingly, the preview page that I’m brought to has a different URL than the one in the video you sent me.

     

     

    As for embedding the forms, I’m not having a problem adding the code. It’s just that the embedded content never loads. The page tries to open the content but eventually it times out.

  • Profile Image

    Answered by EliezerN on August 30, 2013 at 02:24 PM

    Have you already tried using a different browser than the current one you are using? If not, please give it a try, for example Google Chrome instead of IE. Maybe that's a browser related issue.

    Now, about testing the codes, Embed,iFrame and LightBox code, I tested it and I wasn't able to reproduce the issue. Please check this video: 

    https://shots.jotform.com/eliezer/Screen%20Captures/Testing_codes.swf

    Please try changing browser and try using this links to access to your account test your form at this time: 

    http://www.jotformeu.com/

    http://www.jotform.co/

    http://jotform.us/

    http://jotform.net/

    If the issue still persists, let us know so that we can further investigate and find a solution to this issue.

    Thanks

  • Profile Image

    Answered by analogueteacher on August 30, 2013 at 02:26 PM

    Yup. Same problem in Chrome and IE.