What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Grid Reports Hang In A Loading Loop

    Asked by markashton on September 03, 2013 at 09:57 AM

    Grid Reports ....

    Everyone of my clients are complaining about them ...

    They just go into a perpetual loop of loading

    I've tried in all browsers ... that is what I see too.

    Try one ... with ample data in it.

    Total fiasco

    Regards mark

    Reports Grid Reports loop
  • Profile Image

    Answered by markashton on September 03, 2013 at 10:08 AM

    Ok so here's a test ...

    http://www.jotform.com/grid/32454430067045

    Type Smints in the ...  Search In Submissions

    Then remove it ... and see if the page just goes into a load loop ... because it does for me everytime.

    So, I can break it everytime ... at will ...

    What screwing around have you been doing with them lately?

    Thanks Mark

  • Profile Image

    Answered by markashton on September 03, 2013 at 10:12 AM

    Yep .. tried that in the following browsers ...

    Chrome

    IE

    FF

    Opera

    Safari

    All of them don't work

  • Profile Image

    Answered by markashton on September 03, 2013 at 10:44 AM

    Ok ... the grid report set up is basic ... that is it has been setup from the old interface that doesn't have the extra settings.

    If I don't hear from you within the hour ... I will be posting this thread to every Grid Report thread I have previously made to do with all the updating so that Ken and Aytekin get it. That's about 8 of them.

    Its broken and needs fixing NOW ... you've got an hour ...

    Thanks Mark

  • Profile Image
    Chief Technology Officer

    Answered by eee on September 03, 2013 at 11:45 AM

    Hey Mark,

    We're not working like that! Every job has a priority and you have to wait until a developer to be available to fix it.

    I will assign someone to this thread and you need to wait until it get fixed,

    Ertugrul.

  • Profile Image
    Chief Technology Officer

    Answered by eee on September 03, 2013 at 12:00 PM

    Hey Mark,

    Problem has been fixed,

    Kindest Regards,

    Ertugrul.

  • Profile Image

    Answered by markashton on September 03, 2013 at 12:05 PM

    No ... just tested this ... http://www.jotform.com/grid/32454430067045

    No change whatsoever ...

    Type smints ... filters ok ... then remove the word from "Search In Submissions" ... just loads perpetually

    What exactly have you changed ... and has it been propagated through the server

    Thanks Mark

  • Profile Image

    Answered by markashton on September 03, 2013 at 12:13 PM

    Have changed this title to something useful.

    It appears to be much better now after a few tests. I'll keep my eye on it ;-)

    What was the problem there?

    Thanks Mark

  • Profile Image

    Answered by jeanettebmz on September 03, 2013 at 12:14 PM

    Hello Mark

    I also tested your grid report with no problem in an incognito windows (chrome) and it worked fine for me. Glad to know it's working on your side as well

  • Profile Image

    Answered by markashton on September 04, 2013 at 07:31 AM

    Ok ... i'm really pleased to report that the Grid Reports are working very nicely now ... in terms of that Page load problem.

    Just one thing ... Would you mind telling me what the problem was ... that you fixed ... if it was to come up again I would know exactly what it was ... and could indicate this tp your good selves.

    Many Thanks Regards mark

  • Profile Image
    JotForm Support

    Answered by abajan on September 04, 2013 at 07:58 AM

    Hi Mark,

    I'm sure that in due course, as time permits, Ertugrul (our Chief Technology Officer) will explain what the problem was. At any rate, we're glad to hear that the issue has been resolved to your satisfaction.

    We certainly appreciate your input on various issues related to our product which should be improved. You help to keep us "on our toes"!


    Cheers

  • Profile Image

    Answered by rbsplis on October 31, 2013 at 01:31 PM

    Nossa o meu Grid fica loading eterno não mudou, engraçado que de manha estava funcionando e depois do almoço não funcionou mais, alguem sabe informar????

    http://www.jotform.com/grid/33034450456044

  • Profile Image

    Answered by rbsplis on October 31, 2013 at 01:50 PM
  • Profile Image

    Answered by markashton on October 31, 2013 at 02:50 PM

    Ok this is related to the new Modal for images integration

    Regards Mark

  • Profile Image
    JotForm Support

    Answered by guilledutra on October 31, 2013 at 03:39 PM

    Hi rbsplis

    Could you open a new forum thread regarding to your grid report issue.

    Thanks

  • Profile Image

    Answered by markashton on October 31, 2013 at 03:47 PM

    Why would they want to do that when the problem they are having is exactly what this thread is about?

    Regards Mark

  • Profile Image
    JotForm Support

    Answered by Mike_T on October 31, 2013 at 05:58 PM

    @Rbsplis,

    Can you please re-create the report? I think that the new version should be fine.

    @Mark,

    There might be a little 'loading' bug related to the added modal window option. I believe that Ken will fix it once he is available.

    We will update this thread when we have any news.

  • Profile Image

    Answered by markashton on November 01, 2013 at 05:50 AM

    Actually this thread is for the loop related to Searching In The Submission Box on the grid report ... sorry for posting to this for the modal loop problem ... will create new thread

  • Profile Image
    JotForm Support

    Answered by alp_deniz on November 02, 2013 at 10:41 AM

    The perpetual loading problem is solved.

    Thank you for encouraging. 

    Best