Fields still showing on PDF

  • Profile Image
    Milanco
    Asked on October 21, 2020 at 05:13 PM

    Hi All

    I have a form that I have built with a lot of conditional logics attached. When I go to print to PDF, some of the elements are still showing, but only for some of the elements. I have the field ticked for don't display if empty. Its just strange that some print out fine and others don't. I have attached a PDF of document to show the elements still showing even though the elements are left empty. I have removed the conditional logic and fields on the form and then put back again, but still showing when I go to print 😒. Hope that makes sense

    Any help would be appreciated.

  • Profile Image
    Carlos_C
    Answered on October 21, 2020 at 10:58 PM

    Hello,

    After checking your form, I create a clone https://form.jotform.com/202948260963967.

    Please go to the PDF editor and click on "+ New PDF" in order to map again the fields.

    1603334901_5f90f2f51eb24_d213d1111.gif

    Please try again and let us know if now is working.

    Please feel free to reach out if you have other questions or need some more help. I will be happy to help!


  • Profile Image
    Milanco
    Answered on October 21, 2020 at 11:08 PM

    Hi Carlos_C

    Many thanks for your help and reply 😊

    It seems to have rectified itself in the meantime, but I have noticed that it is an intermittent fault. Would it have anything to do with the internet connection I am on? (ADSL1 = very very very slow lol)

  • Profile Image
    Richie_P
    Answered on October 22, 2020 at 05:01 AM

    I'm not sure if it is due to internet connectivity however, I have cleared your form cache.

    If the issue persists, you may try my colleagues suggestion to create a new PDF document.

    Let us know how it goes.