Jotform Not Pulling Fields....

  • Profile Image
    emblemathletic
    Asked on October 23, 2020 at 09:56 AM

    Hi,


    We use jotform as the core of our lead generation and we have a major challenge: jotform is not passing data through when our forms are submitted.

    When a form is submitted on our website, or a form is submitted by our internal team to create products and store, the data is not being passed through zapier.

    This is happening with our webhooks and even our basic integration to hubspot.

    Is this something that can be fixed and do you know when this will be resolved?


    Thank you for your help on this!

    Screenshot
  • Profile Image
    emblemathletic
    Answered on October 23, 2020 at 10:01 AM

    This is happening on almost all of our submissions. All of the data is coming in blank. This is a serious problem.

    1603461658_5f92e21a6fc96_missingData.PNG

  • Profile Image
    emblemathletic
    Answered on October 23, 2020 at 11:56 AM
  • Profile Image
    Hymas_Mason
    Answered on October 23, 2020 at 12:32 PM

    Im getting the same issue.

    Started early this morning (MST) and all our integrations are broken. Cannot pull in submission data, even though I can see it in Jotform.

    Something is definitely wrong on Jotform's end.

  • Profile Image
    Kiran
    Answered on October 23, 2020 at 01:29 PM

    We are sorry for the inconvenience this may have caused. We have experienced a temporary technical issue with the database and there was a delay. However, it should be fixed by now. Please check again and let us know if you still notice any issue. We will be happy to take a look again.

    Thank you!