Form stopped populating appointment dates

  • Profile Image
    MetrominForms
    Asked on October 28, 2020 at 10:42 AM

    Mid way through registration for thousands of clients, they are no longer able to register for any of our dates as all our calendars have failed to populate correctly.


    we plan to register 40k or more registrations for our event and this is a big issue for us on opening day of registration. Trying to figure out how to handle this issue marketing wise as all our social media outlets are starting to notice,


    how can we fix this promptly and is there any way to prevent this in the future? we are gold now, does enterprise offer us any better solution


    https://form.jotform.com/202187399195164

  • Profile Image
    Yvette_L
    Answered on October 28, 2020 at 12:10 PM

    Thank you for contacting us and I'm sorry for any inconvenience this might have caused to you.

    Upon checking your form I can see the calendar properly with some availability, please see screenshot below:

    1603900901_5f9995e508e33_

    I've cleared your form caches on our servers, please confirm whether the issue still persists, thank you!


  • Profile Image
    MetrominForms
    Answered on October 28, 2020 at 12:14 PM

    Yes we shut off the link to prevent further issues, we see the calendars are back now. But are a little unsure if we make this link live again will this happen again? Is there a threshold our form hit that shut this off ?

    It looked like we were getting bad request errors, as if maybe the server was overloading with the amount of api get calls made to it.


    is there anyone i can speak to over the phone? Do i need to update to enterprise edition? If so please let me know so I can get this issue resolved.

  • Profile Image
    BJoanna
    Answered on October 28, 2020 at 01:52 PM

    Unfortunately, we do not have phone support, but we will do our best to help you here.

    I also tested your form and the appointment fields are working fine. I'm not sure what caused the issue. Maybe it was a temporary issue. Can you make the form live again and let us know if the same issue happens again?

    The API Call limit for the Gold accounts is 100,000 requests/day. The Enterprise accounts don't have any limits. If you are interested in JotForm Enterprise, you can contact our Enterprise sales team - https://www.jotform.com/enterprise/contact-sales/

  • Profile Image
    MetrominForms
    Answered on October 28, 2020 at 04:35 PM

    Reached out to them earlier today to set up the enterprise account if it would fix this issue, the same exact issue just popped up at 3:50pm again.

  • Profile Image
    Amin_N
    Answered on October 28, 2020 at 07:24 PM

    Checking the form in question 202187399195164, I was not able to locate any Appointment added to it. Have you deleted the field?

    Enterprise Support Team should be in touch very soon if you've already filled the Enterprise application.

    I hope I have been of any help.

  • Profile Image
    MetrominForms
    Answered on October 28, 2020 at 08:17 PM

    I have not deleted any appointment/calendar fields. heres a screenshot. Can the enterprise setup contact me at my backup email daniel.holliday@metromin.org? trying to get this resolved tonight before tomorrow morning when everyone starts contacting me again about the form not working. I've been asked to have this resolved by tomorrow morning or to seek out alternatives as this is a big issue for us.


    1603930701_5f9a0a4dcd943_

  • Profile Image
    KrisLei
    Answered on October 29, 2020 at 12:36 AM

    Hello,

    I have also checked your form, and I can't also seem to replicate the issue, and I'm using Chrome:

    1603945875_5f9a4593dea46_Screenshot_1029

    Is the form embedded on a website? If it is, please provide us with the URL where the form is located? If the issue persists, please provide us with a screenshot of the console log report while the issue is visible on your end. May we also ask what browser are you using?

    For reference: how-to-get-a-console-report-from-most-common-browsers?

    I have also tried clearing your form cache on my end. Let's see if it will make a difference. Thank you, looking forward to your response.