Getting "Incomplete values" error message on embedded form

  • Profile Image
    Yvette_L
    Answered on October 28, 2020 at 12:17 PM

    We are sorry for the inconvenience this may have caused.

    May we know what devices are having this issue?

    I have tested a cloned version of your form and I can't seem to replicate the issue.

    If you are only having a problem on the embedded form, I may recommend you trying to re-embed it using Iframe code, please see guide how to find that: https://www.jotform.com/help/148-getting-the-form-iframe-code

    I have cleared your form cache in the meantime too, please give it a try and let us know if the issue still remains.

    Thank you!


  • Profile Image
    BRAD12
    Answered on October 28, 2020 at 01:02 PM

    Thanks! I am going to try that. I will let you know if its' successful.

  • Profile Image
    BRAD12
    Answered on October 29, 2020 at 05:21 PM

    I have received the following email from the company that hosts our website and is trying to help us correct the issue:

    Hello.

    We tried to paste in the script you had provided, but the content is coming up dark with two different submission buttons at the bottom: www.condocpa.com and try to submit a proposal request. You will see the error.


    Thank you, Siobhan




  • Profile Image
    Vick_W
    Answered on October 29, 2020 at 11:04 PM

    Hi Siobhan,

    I've checked the form directly and it is working as expected. However, it is not working on your website. Please remove the form from your website and add it again using the iFrame code below.

        <iframe
          id="JotFormIFrame-12105556021"
          title="Audit Proposal Request Form"
          onload="window.parent.scrollTo(0,0)"
          allowtransparency="true"
          allowfullscreen="true"
          allow="geolocation; microphone; camera"
          src="https://form.jotform.com/12105556021"
          frameborder="0"
          style="
          min-width: 100%;
          height:2168px;
          border:none;"

          scrolling="no"
        >

        </iframe>

    Please try it and let us know if you still face the same issue so we can test it further.

    Thanks.

  • Profile Image
    BRAD12
    Answered on October 30, 2020 at 12:32 PM

    We are still having the same issue. Our website provider deleted and added as you asked but the form is still not working. Please let us know what the next step to get this corrected would be.


    Thank you,

    Siobhan

  • Profile Image
    Simon_L
    Answered on October 30, 2020 at 03:47 PM

    Hello,

    I was able to submit the "Proposal Request" form embedded on your website.

    1604087049_5f9c6d0936c16_

    I noticed that there are two Submit buttons on your form. The first one appears to not work, but the second one is fine. I suggest that you remove one of those buttons; it should fix your problem.

    1604087208_5f9c6da83fe99_2020-10-30 15_4

    Let us know how we can be of any further assistance,

    Thank you!