The image link on my form is broken

  • Profile Image
    tui888
    Asked on September 09, 2013 at 11:42 PM

    Hi I have noticed on all my jotform the lovley red/blue bars which was part of the template are not showing up.  There is a broken link... i have tried on another computer but it is always showing up on my website and jotform as a broken picture link... please help.

  • Profile Image
    khrisell
    Answered on September 10, 2013 at 12:29 AM

    Hello,

    I have investigated your form and I can see that the source link of the images linked to your form

    http://www.hectorandco.co.nz/images/step1.gif

    http://hectorandco.co.nz/images/step2.gif

    http://www.hectorandco.co.nz/images/step3.gif

    is not available anymore as I have checked using my browser when I go to the image link.

    That is why when viewing your form, it is unavailable or showing a broken link.

     

    I highly suggest that you instead upload the image directly from your computer.

    To do that, here's the option you need to choose when uploading the image.

    The "Upload image file"

     

    Kindly let us know if you have further questions or inquiry.

    If it is a new topic please create a new thread to better assist you and avoid any confusion.

    Thank you for using JotForm.

  • Profile Image
    ashwin_d
    Answered on September 10, 2013 at 04:44 AM

    Hello tui888,

    Is your problem solved now?

    Your response to this thread came out empty. Do post your reply again by clicking on this link: http://www.jotform.com/answers/266295

    Thank you!

  • Profile Image
    tui888
    Answered on September 10, 2013 at 05:22 AM

  • Profile Image
    pinoytech
    Answered on September 10, 2013 at 05:46 AM

    Hi,

    For some reason, your response came out empty. Can you please post it again using this link? http://www.jotform.com/answers/266295

    Thank you!

  • Profile Image
    Emma
    Answered on September 10, 2013 at 05:53 AM

    Hi no.. the problem is i do not have the image.  I actually used your template with the image from jotform within the template, of the red/blue coloured bars (image) and i of course cannot replace the image???  What to do?

    Many thanks: )

  • Profile Image
    guilledutra
    Answered on September 10, 2013 at 07:24 AM

    Hi,

    Could you please clarify if you refer to this form:

    https://www.jotform.com/31607268097965

    I still can see that the link to your image is broke, you should check this by your side:

    Thanks