Can't see any of my forms - HIPAA Account

  • Profile Image
    DevCareCognitics
    Asked on October 29, 2020 at 11:45 PM

    I have been having problems logging in all evening, and finally, I was able to log in (HIPAA) after resetting my password, but now I cannot see any of my form. When I click on MyForms it shows me a blank screen. PLEASE HELP!

  • Profile Image
    Vick_W
    Answered on October 30, 2020 at 02:35 AM

    Hi there,

    Please accept our apologies for the inconvenience. Our backend team is already working on fixing this issue in HIPAA accounts. As soon as we receive a confirmation that it has been fixed we will give you an update here.

    Thanks.

  • Profile Image
    Vick_W
    Answered on October 30, 2020 at 06:48 AM

    Hi there,

    We've received a confirmation that the issue has been resolved in the HIPAA accounts. I've cleared your form cache. Please check it on our again and let us know if the issue persists.

    Thanks.

  • Profile Image
    DevCareCognitics 
    Answered on October 30, 2020 at 11:40 AM

    I am very relieved that the problem was resolved, we had some critical changes to make and we were totally blocked. Can you please let us know what happened, and if this was limited to HIPAA accounts only? Can you also give us some assurance that this will not happen again?

  • Profile Image
    Simon_L
    Answered on October 30, 2020 at 02:35 PM

    Hello,

    The issue was related to our HIPAA server. The decryption process was overloaded (too many users). Resources have been boosted up and the problem disappeared.

    We monitor our system metrics every hour; this should never happen again.

    Let us know if you have any more questions,

    Thank you.