iContact: Email field mapping not working for us.

  • Profile Image
    islorgs
    Asked on September 14, 2013 at 07:35 PM

    not working for us. not able to map email address



    This is a re-post of a comment on Integration With iContact Email Marketing Tools

  • Profile Image
    jedcadorna
    Answered on September 14, 2013 at 08:21 PM

    Thank you for your quick response. I can see that you have tried the step by step guide and also cleared your cache before trying to map the fields and still does not work, I will go ahead and endorse this ticket to our developer team to further investigate on the issue. Once there is an available answer you will receive an update via this thread.

  • Profile Image
    islorgs
    Answered on September 15, 2013 at 12:47 AM
    It's working now. I originally attempted this using Int. Explorer. Removed integration and readded. logged out and closed. then to a new tab in IE and tried again. Still wasn't working. That's when I searched for solution and then submitted the trouble ticket.

    Since then, I went in using Firefox. Cleared the cache. Then attempted to re-Integrate the icontact api, etc. Now it works like a charm! Thanks anyway for the help.

    karen
    ---- On Sat, 14 Sep 2013 14:21:39 -1000 JotForm Support Forum <jotform@jotmails.com> wrote ----
    A new response has been received:

    Answered by jedcadorna

    Thank you for your quick response. I can see that you have tried the step by step guide and also cleared your cache before trying to map the fields and still does not work, I will go ahead and endorse this ticket to our developer team to further investigate on the issue. Once there is an available answer you will receive an update via this thread.



    View this thread on JotForm Support Forum Unsubscribe



  • Profile Image
    jedcadorna
    Answered on September 15, 2013 at 12:53 AM

    That great to hear. If you encounter any issues in the future just feel free to post a ticket. Thanks