What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    White pages

    Asked by elisabettadif on September 19, 2013 at 08:56 AM

    Hi,

    I've troubles with clones and old forms, every time I open one of them I have a white page http://www.jotform.com/?formID=21521902108341 here you've an example.

    Regards,

     

    Elisabetta

    Page URL:
    http://www.jotform.com/?formID=21521902108341

    JotForm www
  • Profile Image
    JotForm Support

    Answered by KadeJM on September 19, 2013 at 11:23 AM

    Hi Elizabetta, I'm not quite sure if I am following your issue correctly so please pardon any confusion that I may have and correct me if necessary. Anyhow, it seems to me that the link being visited or used to clone your forms is being used wrong which is probably resulting in the blank page you speak of if I am understanding you correctly that is. 

    It's noted that the actual link to your form is https://www.jotform.com/21521902108341 and not https://www.jotform.com/?formID=21521902108341 which you have shared with us as the Page URL in the details above. If you are trying to clone it this way then the cloning feature would not recognize it. Or if you visit that link by itself then it would take you to a blank page in the builder. You need to clone the first one instead. It looks like you grabbed one of the link references that was populated from your form when you were viewing it so because of that you have to remove the part of the URL which is " ?formID= " since that is technically not supposed to be used on your end. Additionally you will want to ensure that you have cloned the form correctly. There are three different ways to do this.

    (1) https://www.jotform.com/help/28-Cloning-a-Form-from-a-Web-Page

    (2) https://www.jotform.com/help/27-Form-Cloning

    (3) You can also choose from the Template Gallery option and Clone one that way too.

    Here's a Screenshot of what happens when you use that. I think this is probably what you are seeing maybe.

     

    Here's a Screenshot of how it should look without that: