Account Menu - Limit Items are Cut-Off at the Bottom when viewed in My Forms & Pricing pages

  • Profile Image
    Tellmemore
    Asked on September 20, 2013 at 03:47 PM

    I have Firefox 22 & Google Chrome 29.0.1547.76 m; and Win XP.  

    Based on how the "My Forms" page appears to me, you need to correct the page settings.  The drop-down menu, the one that shows the "Account" & "Logout" links is not big enough (when at the "My Forms" page).  You can see my screenshot images of them here: https://sites.google.com/site/stufff2share/jfmi

  • Profile Image
    Cesar
    Answered on September 20, 2013 at 09:19 PM

    Hello, is this issue happening on both browsers?

    Kindly try clearing the cache on your browser and log back in to your account.

    As on my end I am able to see the last item on the menu.

    Kindly let us know if the issue persits. Thank you.

    My test on your account:

    https://cms.jotform.com/uploads/image_upload/image_upload/global/18369_user100percent.png

    Related Article:

    How to clear your browsers cache: http://kb.iu.edu/data/ahic.html

  • Profile Image
    Tellmemore
    Answered on September 20, 2013 at 09:33 PM

    I use Firefox & Chrome, and, yes, it appears the same on both. I clear my cache everyday.

  • Profile Image
    Cesar
    Answered on September 20, 2013 at 11:11 PM

    Hi, 

    I'm unable to replicate the problem, as I have tried your account on Firefox and Chrome and I'm still able to view the last bar of that menu. Kindly try accessing your account on a different computer if possible. I've gone ahead and cleared the Form Cache on our end as well. 

    Do let us know if the issue persists on a secondary workstation. So we can continue with that additional information. Thank you.

  • Profile Image
    Tellmemore
    Answered on September 21, 2013 at 08:41 PM

    Hmmm, it's just on my PC!  Any suggestions? (Other than clearing caches/cookies)

  • Profile Image
    jedcadorna
    Answered on September 22, 2013 at 04:50 AM

    I'm suspecting that this could be a browser rendering issue but we use the same chrome version and im using a firefox 23.0.1. Have you tried to use IE or Safari just to isolate the issue. Here is my normal view of your account. You can try to restore the browser settings back to original and see if it works.

     

  • Profile Image
    Tellmemore
    Answered on September 25, 2013 at 02:14 PM

    Well, when I want to see my limit count, I will just go to any page other than the MY Forms or Pricing pages because the drop-down menu appears fine on other pages.  (In other words, it does not appear on the MY Forms or the Pricing pages.)  Wierd!

  • Profile Image
    jonathan
    Answered on September 25, 2013 at 06:30 PM

    @ Tellmemore 

    I am not sure I am able to completely understand your latest message, but can you please try using this link instead

    http://www.jotform.com/page.php?p=myforms

    Tell us if you are able to check your account standing using this link.

    Thanks.

  • Profile Image
    Tellmemore
    Answered on September 25, 2013 at 08:12 PM

    Yes, on that old style page, the drop-down menu appears in its entirety.

    What I said before was: the drop-down menu DOES NOT appear in its entirety on the MY Forms or Pricing pages.  It does, however, appear on all other pages.  Weird!

  • Profile Image
    Welvin
    Answered on September 25, 2013 at 09:13 PM

    Hi,

    Oh well, I'm not able to replicate that using a WinXP Machine. Please try this;

    1. Open Jotform in FF and Chrome in SAFE Mode (Add On Disabled). CTRL+SHIFT+N for Chrome and for FireFox: how-to-start-firefox-in-safe-mode

    2. Login to your Account

    3. Check if you are still able to replicate the problem

     

    IF Yes, then that has to do with your current Extensions/Plugins for both browsers. Please try to disable your plugins/extensions one at a time, refresh the browser (CTRL+F5 to clear cache) until you'll see the one that causes the window to shrink in. 

    IF No, let us know so we can check further. 

     

    Thanks

  • Profile Image
    Welvin
    Answered on September 25, 2013 at 09:20 PM

    Oh sorry. The SAFE Mode guide for FireFox is incorrect, that was for opening FF in PRIVATE MODE. Here is the correct steps:

    FireFox: https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode#w_how-to-start-firefox-in-safe-mode

    Thanks