Temporarily Back-end unavailable error on HIPAA forms

  • Profile Image
    jonsaunders
    Asked on December 01, 2020 at 09:23 AM

    We are getting the attached error 75% of the time we are using this app on our tablet. It has forced us to go back to using paper, something we are trying to eliminate. Please let me know how we can fix this...thank you!

    Screenshot
  • Profile Image
    Sam_G
    Answered on December 01, 2020 at 10:05 AM

    Hi Jonsaunders,

    Thank you for contacting Support.

    We're sorry for the inconvenience.

    May we confirm if you're referring to this form https://www.jotform.com/form/201665169101045?

    Upon checking, the form is working as expected.

    1606835038_5fc65b5eb5dcd_

    Kindly use a different browser and clear your cache.

    Please click the link below and refer to the guide I found over the internet.

    http://www.refreshyourcache.com/en/home/

    Let us know if the issue still persists.

  • Profile Image
    jonsaunders
    Answered on December 03, 2020 at 07:20 AM

    Hello - I've done all of this...the error is still happening 80%+ time we use the app on our samsung tablet...it has become that we are back to using paper...please help us fix this problem.

    Thanks,

    Jon

  • Profile Image
    Patrick_R
    Answered on December 03, 2020 at 07:57 AM

    Hi Jon! Our apologies for the inconvenience that you're facing.

    Kindly note that I accessed your form from a Toronto IP address and didn't face any issues. I tried multiple times and the form showed up every time. Also, there is no recent downtime reported to us from Canada.

    Q1) Are you getting this error after submitting the form?
    If yes, then we'll need to make a test submission on your form. I hope that is okay.

    Q2) Are you only getting this error on your Samsung tablet?
    If yes, then what model are you using?

    Q3) If you access your form from a browser like Chrome/Firefox, do you still see this error?

    Q4) Can you try accessing this form from a different Internet connection?

    Awaiting your response.

    Thank you!

  • Profile Image
    jonsaunders
    Answered on December 03, 2020 at 11:28 AM

    Hello - we do not get the message when we access forms online on a PC. It is when we are trying to access via the APP on our Samsung tablet.

    1) Error message comes up when we try and access any form (80% of the time, 20% it works)

    2) Yes only on tablet

    3) Haven't tried accessing it from brower on tablet, only the APP...should we use the browser instead?

    4) Access through tablet is from wifi

    Thanks, Jon

  • Profile Image
    Welvin
    Answered on December 03, 2020 at 02:12 PM

    Hello Jon,

    Thank you for the answers.

    That defeats the purpose of our mobile forms app, but if the device is always connected to the internet, try viewing/filling the form through the device browser in the meantime. I would suggest using Chrome.

    What is the device model, if you don't mind us asking?

    Also, have you tried the Kiosk Mode already? The form in your screenshot seems opened the in-app browser mode (Fill Out Form option). The Kiosk Mode might work.

    https://www.jotform.com/help/571-how-to-use-kiosk-mode-in-jotform-mobile-forms

    Lastly, if none works in our mobile forms app, I would suggest reinstalling the app. That would refresh everything, including your connection on the app. Hopefully, that helps.

    Our last option would be to escalate this ticket. But hope you'll do the above steps to see if that makes any difference. We will add it to the report.

    Thanks