How can I get the autoresponder to work?

  • Profile Image
    afroroots
    Asked on May 26, 2011 at 08:33 AM

    I have created an e-catalog request form.  I am not able to receive the email when I submit the name and email address.  Can you please let me know what I am doing wrong.  Thanks!

     

    The address is http://form.jotform.com/form/11401205652, and on my personal website http://www.afroroots.eu it is not working. 

  • Profile Image
    aytekin
    Answered on May 26, 2011 at 08:44 AM

    We were just releasing a new version and had a temporary problem on the server. It should be fixed now. Please make a test submission now.

  • Profile Image
    mliz
    Answered on May 26, 2011 at 08:48 AM

    Hi,

    In addition I noticed that the body of the Notification Email alert is missing the form variables.
    Please recreate the email notification for this form.

    First you will need to delete the existing notification, open your form then:
    click on 'Setup & Embed' > 'Email Alerts' > 'Notification' > click on Delete

    Afterwhich recreate the notification:

    1. Click on "Setup & Embed" tab on the form builder toolbar
    2. Click on "Email Alerts"
    3. Click on "Add New Email"
    4. Select "Notification" option and complete the wizard.

    Or you can simply click on the email variables from the right side of the Compose eMail window
    in the Notification wizard to have them included in the email.

    Hope this helps.

    Regards,
    Mliz