The changes done in my form are not saved

  • Profile Image
    kjulian
    Asked on October 01, 2013 at 01:50 PM

    When making revisions in an open text box (which was placed in the form from JF's tools), the changes are reflected when I'm in the "setup and embed" tab but not in the Preview pane.  I did this in a like text box on the same form yesterday and it worked.  I have tried to upload a partial screenshot for your review and receive error messages from JF that the file is too large. 

     

    For instance, the line's type is similar to:   sample sample sample _______________________________

    The underscore (in the preview pane) shows it on the next line.  So, the normal fix is to reduce the length of the underscore - which I did in the Setup and Embed tab.  However, the Preview pane will not reflect the change. I even tried omitting the underscore altogether and it did show that in the Setupa nd Embed tab - but not the Preview.  Thanks for your help.

  • Profile Image
    EliezerN
    Answered on October 01, 2013 at 04:29 PM

    In order to show as the image of the issue you are having please use our TOOL to upload the image and share the link here so that we can understand better the issue.

    I'm not sure what you refer to when you say revision. Do you refer to changes you've done to the textbox? If so, I would recommend you to clone your form and made the changes, and also remember that you always need to click on Save button to see the changes done when Previewing it.

    Let us know if this works or if I've misunderstood your request.

    Thanks for using Jotform.

  • Profile Image
    kjulian
    Answered on October 01, 2013 at 04:46 PM
    I tried to upload the screenshot by using the “tool” link below but received the same error message “file too large”. SO, I’ve created a snapshot of it below:
    The lower following shows the problem - the last underscore line at the bottom of the pink area should be on the same line as the above one where “website address” is indicated.
    [cid:image001.jpg@01CEBEBD.53310160]
    The following section shows how I’ve edited it within the text box – and saved it as well. When I hit “preview”, I see what’s reflected in the pink box above. I did something very similar to this on the same form yesterday and it worked. What am I overlooking today?
    [cid:image002.jpg@01CEBEBD.53310160]
  • Profile Image
    Cesar
    Answered on October 01, 2013 at 07:25 PM

    Hello, I'm unable to view the screenshots you've uploaded, kindly try reposting your screenshots. Thank you.

  • Profile Image
    jonathan
    Answered on October 01, 2013 at 07:33 PM

    @ kjulian

    Hi,

    You must be referring to the Free Text(HTML) field

     

    If you check the value of the Free text, the underscore line was moved to new line because of the [p] html tag.  

    Try to move the [p] tag after the undescore _____________ instead. It should work.

    Similar to this:

     

    Inform us if you need further assistance.

    Thanks.

  • Profile Image
    kjulian
    Answered on October 01, 2013 at 07:36 PM
    I’m not familiar with working with these tags and codes. Thanks.
  • Profile Image
    jonathan
    Answered on October 01, 2013 at 07:44 PM

    Hi,

    I went ahead and applied the slight change for you.

    This is how your form now look like http://www.jotform.co/form/32724889398878

     

     

    Inform us if this is not what you need and if you need further assistance.

    Thanks.

  • Profile Image
    kjulian
    Answered on October 01, 2013 at 07:47 PM
    Thank you so much! So, to get “into the codes” I should go to the html option?
  • Profile Image
    jonathan
    Answered on October 01, 2013 at 07:51 PM

    Yes.

    Just edit the text in the html option of Free Text(HTML) field.

    Thanks.

  • Profile Image
    kjulian
    Answered on October 01, 2013 at 07:53 PM
    Thanks.