Hi there,I started compiling a form and am impressed with how user-frie

  • Profile Image
    ChallengesWW
    Asked on October 02, 2013 at 10:42 AM

    Hi there,

    I started compiling a form and am impressed with how user-friendly your tool is. However, when I go to authenticate my Google accounts (Drive and Spreadsheet)and Accept JotForm's request for access permissions, I'm greeted with a blank page. I've tried all my browsers (IE, Chrome, Firefox, Safari), both signed in and out of my Google accounts, but with the same result. Could you please help me discover what is going wrong, as it is enormously frustrating to have such a potentially-useful tool fall short at the last minute.



    This is a re-post of a comment on Google Docs Integration: Send Responses to Google Spreadsheets. Instantly.

  • Profile Image
    EliezerN
    Answered on October 02, 2013 at 02:35 PM

    Thanks for contacting us.

    I made a test with one of my form to see if it was an issue with our integration or if it's a particular issue with your form. However, I had no issue at the end. I was able to create the integration:

    Have you already tried removing the integration and rebuilding it? If not, I would suggest you to do it:

    I would also suggest to test the integration using a different form, just to see if that makes any difference.

    Don't hesitate to contact us if the issue still persists.

    Thanks