Field labels are not visible if the field tag is used as the first word.

  • Profile Image
    pigsnfish
    Asked on December 11, 2020 at 04:16 PM

    On this form - https://hipaa.jotform.com/203215027488049 - I have it set to automatically calculate a date for quarantine on the last page. However, it isn't showing the question text when it displays the date.

  • Profile Image
    Jovanne_A
    Answered on December 11, 2020 at 06:53 PM

    Hi, thank you for contacting Jotform support.

    The issue might be due to the {name3} text you have included in the Question Text. I cloned your form and omitted the text and the rest of the question texts are showing.

    1607730289_5fd40471207c4_8.png


    Could you please tell us which field you're referring to on the {name3} text?

    We look forward to your response.

  • Profile Image
    pigsnfish
    Answered on December 13, 2020 at 09:47 PM

    Earlier on in the form, I ask for a name of the person the form is being filled out for. I want to pull that name and reference it in this question.

  • Profile Image
    pigsnfish
    Answered on December 13, 2020 at 09:55 PM

    Upon further inspection, this appears to be a glitch encountered when including a reference as the first word in question text. If I reword the question to put the referenced name at the end of the sentence, it works fine.

  • Profile Image
    KrisLei
    Answered on December 14, 2020 at 02:39 AM

    Hello,

    I have cloned your form as well, it seems that you are correct the field label is not showing when the field tag is used as the first word.

    I will forward this ticket to our backend team to investigate it further. We will keep you posted via this support ticket as soon as we hear back any feedback from them.

    Thank you for reporting this to us.