Odd behavior in one field

  • Profile Image
    LeoC2
    Asked on October 08, 2013 at 03:12 PM

    I have a form that includes credit card payment fields, http://nyautofest.com/NYAF/shows/pre-registration.html

    Occasionally i get a call from a user who says that when they enter the card expiration date the form field stays light grey and indicates they have not entered the required info. I have not been able to duplicate this on my end buty after a handful of calls over the last few weeks I'm thinking they can't all be wrong.

    This apparently only happens on the expiration date field.

    Any ideas?

    Leo

  • Profile Image
    ardy0689
    Answered on October 08, 2013 at 03:20 PM

    Hello, I could not replicate it as well either directly from the form on your page or from my cloned form. They both don't turn light gray.

    Do you have any details about your users concerning about what web browsers and device they are using? This would really help us trace what went wrong. Thanks.

  • Profile Image
    LeoC2
    Answered on October 08, 2013 at 05:06 PM

    I'll see what i can fiond out from today's caller.

  • Profile Image
    Mike_T
    Answered on October 08, 2013 at 05:33 PM

    I was not able to reproduce this either, but it might be somehow related to the input mask on the field. We will wait for additional information from your clients.

    The alternative is to use DropDowns. I think it might help.

    Thank you.

  • Profile Image
    LeoC2
    Answered on October 08, 2013 at 10:02 PM

    The latest was using WindowsXP and Internet Explorer. I'll be sure to ask the next time it happens. I really would not prefer drop downs but I'll use them if the problem persists.