WHY DID MY FORM GO BACK TO AN OLD VERSION?

  • Profile Image
    madmax1930
    Asked on May 27, 2011 at 10:10 AM

    I logged in to see how submissions were going and on the submission page I noticed that there were some columns missing... I went to the form itself and noticed that THE FIELDS WERE MISSING!  

    I HAD NOT CHANGED ANYTHING SINCE THE LAST TIME I HAD LOGGED IN!  This means that for some reason, or by someone there, my form was changed to an old version!

    I RE-CREATED THE MISSING FIELDS AND NOW IT IS AS IT SHOULD HAVE ALWAYS BEEN, SO PLEASE DO NOT CHANGE ANYTHING.  BUT PLEASE MAKE SURE THAT THIS DOES NOT HAPPEN AGAIN.

    I have the form published in several pages and depend on it for a very important campaign.

    Another thing such as this happening and I will have to leave you guys.  Please take this matter very seriously, and if possible, I would very much appreciate an explanation of what happened.

  • Profile Image
    aytekin
    Answered on May 27, 2011 at 11:22 AM

    I am sorry about this. We had a problem on our server this week and some forms needed to be restored from backups. I hope this did not cause much trouble for you.

    We will make sure this does not happen again.

  • Profile Image
    madmax1930
    Answered on May 27, 2011 at 11:53 AM

    Thanks for your response,

    I already fixed the form to what it was supposed to look like so it is OK now, but PLEASE DO MAKE SURE that this doesnt happen again.

    I saw other threads in this forum which reported similar issues IN THE PAST.  This means that it did happen again.  Please make this a very high priority.  Consequences for us, your users / customers, may be very bad when we're depending not only on the online form to work properly, but also on the stored data and automated emails.

    Best regards,