Auto-response emails are not being received from form.

  • Profile Image
    give2kids
    Asked on October 09, 2013 at 08:09 PM

    My JotForm has been integrated with PayPal, and the PayPal portion works fine.
    However, the autoresponse emailis are not being  received.

    is there something I've set-up wrong?

    Thank you.

      

  • Profile Image
    Cesar
    Answered on October 09, 2013 at 10:13 PM

    Hello, 

    All the settings seem to be ok, I've gone ahead and cleared your form settings. Kindly test a submission and verify if you receive the auto-response. Also, is this happening to all users or just to certain percentage. 

    Kindly let us know if the issue persists. Thank you.

  • Profile Image
    khrisell
    Answered on October 09, 2013 at 10:18 PM

    Hello, 

    Kindly make sure you set-up your auto-responder properly.

    1. Click Set-up and Embed

    2. Then Click Email Alerts

     

    3. Add New Email

     

    4. Then tick "Auto-Responder Email" and clicke "Next"

     

    5. Now the auto-responder email configuration will appear.

     

    After setting it up, click Next.

    And after setting the Email template, click Finish.

     

    To be able to test the Auto-responder email, please make an actual submission of your form and check your email after that.

    Your email is not in the bounce list and it should be working fine.

    Kindly let us know if you have further questions or inquiry.

    If problem persists please let us know. 

    Thank you for using JotForm.

  • Profile Image
    give2kids
    Answered on October 11, 2013 at 11:06 AM

    Works great now. Thank you both.

  • Profile Image
    censoc10
    Answered on November 28, 2013 at 02:53 AM

    I've this same problem, Help me pls, is urgent

  • Profile Image
    Welvin
    Answered on November 28, 2013 at 05:50 AM

    @censoc10,

    We can help you about the issue, but we would suggest posting that into a separate thread. You can start a new thread using this link: http://www.jotform.com/answers/answer.php?.

    Thanks

  • Profile Image
    censoc10
    Answered on November 28, 2013 at 10:13 AM

    My probles is resolved. :D Thank you Very Much