Form Not Showing Up

  • Profile Image
    Hawser
    Asked on December 21, 2020 at 02:37 AM

    Hi there,

    My form has all of a sudden stopped loading. The welcome page shows up but that's all. No button to continue or anything...

    Are you able to help? Here is a link to my form - https://form.jotform.com/90713338031247

    Thank you!

    Ilona

  • Profile Image
    Gaetan_B
    Answered on December 21, 2020 at 04:09 AM

    Hello,

    Thank you for reaching out.

    The reason behind this is that the text on the welcome page is the same color as the background, which makes it invisible.

    To adjust this, can you go to the Form Designer, click on Custom and adjust the Button Color / Button Text Color in the Welcome & Section Page properties.

    1608541693_5fe065fdac128_


    Should you have any further inquiries, do not hesitate to reply to this thread

  • Profile Image
    Hawser
    Answered on December 21, 2020 at 06:56 PM

    Thank you! Appreciate you getting back to me. :) User error - as per usual!

  • Profile Image
    Hawser
    Answered on December 21, 2020 at 07:00 PM

    Hi there, I just changed it - but the colour doesn't show up in the actual preview page. The background shows up as white ..I don't see any buttons that say next or anything like that.. I'm attaching a screenshot below of what I see when I click the preview or the actual link for my form (the one I usually send to clients).


    1608595192_5fe136f828d85_Screen Shot 202

  • Profile Image
    gerardw
    Answered on December 21, 2020 at 09:30 PM

    I have adjusted the color from the Form Designer.

    Please check your form now and let us know if the color is appearing correctly.


  • Profile Image
    Hawser
    Answered on December 21, 2020 at 09:54 PM

    Yes, it is! Thank you so much!

    Appreciate your quick response. :)

    Happy Holidays!

    Ilona