Embed / iFrame not working correctly on Wordpress.org site

  • Profile Image
    Kish_Luke
    Asked on December 30, 2020 at 11:31 AM
  • Profile Image
    Kish_Luke
    Answered on December 30, 2020 at 11:37 AM

    We use Divi Builder and are using the Code module to put the embed code in. We also have NitroPack on for caching. When we use the iFrame it nests within itself endlessly.

    1609346234_5fecacbac7a3d_Screen Shot 202

  • Profile Image
    Kish_Luke
    Answered on December 30, 2020 at 11:38 AM

    When we try to use the Wordpress.org smart embed it takes 20+ seconds to load.

  • Profile Image
    Richie_P
    Answered on December 30, 2020 at 12:57 PM

    I have checked your embedded form and it seems to be loading right away at my end.

    1609350959_5fecbf2f9ea40_2.png

    I have cleared your form cache.

    Can you please try viewing the embedded form on another web browser and let us know if the issue still remains.

  • Profile Image
    Kish_Luke
    Answered on December 30, 2020 at 01:11 PM
    We are not using the Iframe any more we are using the embedd.
    Thanks,
    Luke
    ...
  • Profile Image
    KrisLei
    Answered on December 30, 2020 at 04:05 PM

    Hello Luke,

    Apologies, for the inconvenience.

    We have received similar reports this morning, and it has been raised to our developers and able to address it accordingly. You may try again to embed the form using the iFrame code if ever you would like to try it again.

    Please do get back to us and let us know if the issue persists. Thank you.

  • Profile Image
    Kish_Luke
    Answered on December 30, 2020 at 07:00 PM
    Is it fixed and a known issue that this was happening to the frame embeds in wp sites?
    This cost us 1000’s of dollars.
    Are you sure it will work now?
    Thanks,
    Luke
    ...
  • Profile Image
    Kish_Luke
    Answered on December 30, 2020 at 09:03 PM

    Just embedded as an iFrame again and it broke again instantly. Back to SmartEmbed and its not carrying over the colors and such.

  • Profile Image
    Kish_Luke
    Answered on December 30, 2020 at 09:04 PM

    1609380266_5fed31aa2d131_Screen Shot 202This is the current setup https://warriorbabe.com/schedule-apply/.

  • Profile Image
    gerardw
    Answered on December 31, 2020 at 01:06 AM

    Since you are using the Inline embed option, just click on the pencil icon as shown on your webpage and adjust the color:

    1609394426_5fed68fad7cc6_3112_4.png

    1609394793_5fed6a69332d8_3112_5.png

    Do test and let us know.