New View - Sort Criteria New Submission & Last Edit Inaccurate

  • Profile Image
    markashton
    Asked on October 15, 2013 at 11:27 AM

    Hi,

    I've been watching these ... and trying to use them.

    They don't seem at all correct in their sort order to me.

    Anyone else had a different experience ... or is know one using these sort criteria

    Thanks mark

  • Profile Image
    ardy0689
    Answered on October 15, 2013 at 12:07 PM

    Hi markashton, sometimes there are delays in our server so it does not sort immediately. However, it helps me to sort them effectively by redoing the sort by clicking "Last Edit" or  "New Submission" sort whenever I change something or if whenever I know that there are some updates and they update the Form list by repeating the sort.

     

    me

  • Profile Image
    markashton
    Answered on June 10, 2014 at 06:01 AM

    Hi,

    I use the Last Submission Sort criteria on the My Forms view.

    If I make an edit to a form ... this form shows at the top of the Sort ... but there has been no submission ... just an Edit.

    The Last Submission sort does not work as it should. It will put a newly edited form at the top as well as new submission.

    Could you test it please.

    Thnaks Mark

  • Profile Image
    jedcadorna
    Answered on June 10, 2014 at 08:58 AM

    Hello Mark,

    Can we test it in your account? I tested this using my account but after editing some forms they don't appear on top of the sort. I chose last submission as well. 

    Or you can just share a video to see that this doesn't work on your end so we can forward this to our developer.

    Here's a video sample of my test in my account http://screencast.com/t/2TfYv8Bm4T. I modified 2 forms, but that doesn't move on top of the sort.

  • Profile Image
    markashton
    Answered on June 10, 2014 at 12:01 PM

    Not at the moment ... would you be kuind enough to see if any other users in dev and support can replicate the problem?

    I will keep an eye on it meantime and see if it's my brain playing tricks on me.

    Thanks Mark

  • Profile Image
    EltonCris
    Answered on June 10, 2014 at 03:10 PM

    Hello Mark,

    We at the support team are unable to reproduce the problem. 

    We tried it on Chrome, Firefox and IE. There were no issues with sorting the forms.

    May I suggest to clear your browser's cache and check it again. Might be of help.

    Thanks!