Stripe Error: You must supply a valid card

  • Profile Image
    kingdomunion
    Asked on October 16, 2013 at 05:07 PM
    This is the error that I receive when using my Stripe form through JotForm. It works well under the "test" . . . Oops!
    You must supply a valid card
    Oops!
    You must supply a valid card
    Details: File: /www/v3/builds/d5668d3e24de9adf3742e2122e1032a82fae44c7/lib/classes/Payments/Stripe/Stripe/ApiRequestor.php Line: 114
  • Profile Image
    ardy0689
    Answered on October 16, 2013 at 07:01 PM

    Hello, we apologize for this inconvenience, this is a glitch to the Stripe Field. I will escalate this on our development team. They will update you here once there are known progress. Thanks

  • Profile Image
    kingdomunion
    Answered on October 16, 2013 at 07:25 PM

    Thank you!

  • Profile Image
    kenneth
    Answered on October 17, 2013 at 05:36 AM
    We are very sorry for the inconveniences that have caused you.
    We did escalated the problem and we already fixed it. Sorry that it takes time to fixed.
    Its a server glitch that made the stripe functionality to halt.
    Please confirm if this already working from your side, and if the problem still persist let us know to further assist you. 
    Thank you,
    Kenneth 
  • Profile Image
    kingdomunion
    Answered on October 17, 2013 at 01:10 PM

    Hello Kenneth everything is working now. Thank you so much for your help!

  • Profile Image
    ardy0689
    Answered on October 17, 2013 at 01:35 PM

    We are glad to hear your feedback that our Stripe Payment Integration is now working again. Feel free to post any future concerns here in our forum. Thanks