Getting an "Oops! You must supply a card or customer is" Error on all our Stripe forms

  • Profile Image
    joephoto
    Asked on October 16, 2013 at 06:25 PM

    Oops!

    You must supply either a card or a customer id

    Details: File: /www/v3/builds/d5668d3e24de9adf3742e2122e1032a82fae44c7/lib/classes/Payments/Stripe/Stripe/ApiRequestor.php Line: 114

     

     

    This is the eror I'm getting on all three forms I have stripe connected to, either using the form direct (using Jotform URL) OR embedded into our wordpress page.

    I can't seem to make it work... it DID work yesterday however (I received one transaction yesterday afternon) 

    Also, I have tried embedding the "iframe" as well... no difference

  • Profile Image
    bjallen13
    Answered on October 16, 2013 at 07:01 PM

    I am having the same issue and all my test forms and live forms worked yesterday.  There seems to be an issue that popped up today between JotForm and Stripe.

  • Profile Image
    Cesar
    Answered on October 16, 2013 at 08:22 PM

    Hello, 

    I believe our Developers are aware of this issue, and are currently working on this matter. Nevertheless I am raising a ticket in regards to this issue on this thread as well. If the developer team has any updates on this you will know through this thread. Thank you.

  • Profile Image
    kenneth
    Answered on October 18, 2013 at 01:25 AM

    We are very sorry for the inconveniences that have caused you.
    We did escalated the problem and we already fixed it. Sorry that it takes time to fixed.

    Its a server glitch that made the stripe functionality to halt.
    Please confirm if this already working from your side, and if the problem still persist let us know to further assist you. 

    Thank you,
    Kenneth