restore defaults

  • Profile Image
    firrigg
    Asked on October 18, 2013 at 09:54 AM
  • Profile Image
    gori-mathew
    Answered on October 18, 2013 at 10:02 AM

    Hi,

    Thanks for contacting us, please elaborate more on what you you will like to restore defaults. Please explain on what you wish to achieve so that we can be able to assist you.

    Regards!

  • Profile Image
    firrigg
    Answered on October 18, 2013 at 10:16 AM

    Label align always defaults to the right on Auto setting. However I'm pretty sure I have not had this problem in the past, so I am thinking if I could restore the default value for this it would simplify things.

    Thanks for your interest

    Firrigg

  • Profile Image
    ardy0689
    Answered on October 18, 2013 at 10:52 AM

    Hello Firrig, the problem is that  your Form Preferences regarding Field Styles under Label Alignment are currently set to Right. Please change it to left to have the Auto defaults to Left

    1. Click Setup & Embed

    2. Click Preferences

    3. Click Field Styles

    4. Change the Label Alignment to Left

     

    If you need further assistance, feel free to post your concerns or inquiries you might have. Thanks

  • Profile Image
    firrigg
    Answered on October 18, 2013 at 11:10 AM

    Thank you for your fast response, and your advice, it is much appreciated.

    Firrigg

  • Profile Image
    ardy0689
    Answered on October 18, 2013 at 11:30 AM

    On behalf of my colleague, you are welcome. If you need further assistance, you can always post it on a new thread. Thanks