Autoresponder"Reply To" email not working

  • Profile Image
    Bob Jackson
    Asked on January 09, 2021 at 10:31 PM

    I'm having a problem with the "Reply To" email not working.

    I set the reply to email as "ofbdonations@gmail.com" but it doesn't work on the autoresponder email??

    1610234599_5ffa3ae7e65cf_

  • Profile Image
    Jovanne_A
    Answered on January 09, 2021 at 10:53 PM

    Hi,

    I have cloned your form and I could not replicate the issue. The autoresponder email seems to be working correctly on my end.

    Could you please try to recreate the autoresponder email and see if that can help?

    Guide: setting-up-an-autoresponder-email

    Please give it a try and let us know if the issue persists.


  • Profile Image
    Rob_Jackson
    Answered on January 10, 2021 at 10:14 AM

    I must be doing something wrong but I can't see what it is???

    I created another form from scratch - simple. You can use it to test and make changes if needed

    https://form.jotform.com/210094431503039

    My understanding is that I just need to put the reply to email address in the reply to field. Are there any other settings?? I did this - I also tried using "ofbhampers@gmail.com" which works fine for our hamper request form (see bottom of this reply).

    1610291350_5ffb1896bff3f_

    The Autoresponder email reply to looks like this - not the reply to email.

    1610291531_5ffb194bf23c2_


    And here's the reply to for the Hamper Request autoresponder.

    1610291595_5ffb198b2d05e_

  • Profile Image
    Gaetan_B
    Answered on January 10, 2021 at 11:58 AM

    Hello,

    I have checked your test form and the initial form.

    In the initial form, apparently the email address you would like to use didn't save properly, as you can see below:

    1610297204_5ffb2f746116b_


    I have cleared your form's cache, could try to input the email address again and save the changes?


    Should you have any further inquiries, do not hesitate to reply to this thread

  • Profile Image
    Rob_Jackson
    Answered on January 10, 2021 at 12:12 PM

    I re-entered the reply to address on both forms and neither worked.

    Can you try it and see if it works for you? Use the test form.

    https://form.jotform.com/210094431503039


    1610298411_5ffb342b6ce43_

  • Profile Image
    Gaetan_B
    Answered on January 10, 2021 at 01:32 PM

    Hello,


    I will make some tests and revert back to you very soon.


    Thank you for your patience.

  • Profile Image
    Rob_Jackson
    Answered on January 10, 2021 at 08:52 PM

    Any updates?

  • Profile Image
    Gaetan_B
    Answered on January 11, 2021 at 02:31 AM

    Hello,

    Thank you for your patience.


    I have tried to find a workaround, but I end up in the same situation as you.

    I will forward this to our backend team so they can investigate further.

    Please note that I do not have an ETA as we are not aware of the technicalities of the issue.


    Gaetan

  • Profile Image
    berkay
    Answered on January 11, 2021 at 06:08 AM

    Hello,

    I found a glitch in your form with ID: 210094431503039. The root cause is fixed now. Everything should work as expected.

    If you have more forms facing these issue re-saving your emails will fix your problem.

    Please let me know if you need further assistance.


    Regards.

  • Profile Image
    Rob_Jackson
    Answered on January 11, 2021 at 09:58 AM

    Thanks

    Could you explain the glitch - so I understand for the future??

    And by re-saving - do you mean opening the Autosender email and then saving?

  • Profile Image
    Gustavo_H
    Answered on January 11, 2021 at 11:21 AM

    Hi, Rob_Jackson.


    I will contact our developer and ask for more details. He will get back to you as soon as possible.


    Thank you 😀✨

  • Profile Image
    Gustavo_H
    Answered on January 11, 2021 at 12:57 PM

    Hi, Bob.


    We have raised this issue to our reviewers. We will get back to you as soon as we receive an update.


    Thank you for your understanding.

  • Profile Image
    Gustavo_H
    Answered on January 11, 2021 at 04:12 PM

    Hi, again, Bob


    Can you please check your forms again? Your account was temporarily suspended, but our reviewers have already checked and solved it.

    Let us know if you need anything else. 


    All the best! ✨

  • Profile Image
    Rob_Jackson
    Answered on January 11, 2021 at 04:30 PM

    Thank you - all seems good now.

    Any chance you could reset our submissions count for this month. We've used a bunch up with all our testing. As a food bank in Covid times we're trying to get by with the free account.

  • Profile Image
    Jovanne_A
    Answered on January 11, 2021 at 06:21 PM

    Hi Bob,

    I have reset your monthly submission counter. Please be noted that we can do this only once per account. 

    Let us know if you need further assistance.

  • Profile Image
    Rob_Jackson
    Answered on January 11, 2021 at 06:23 PM

    Thank you