My iFrame Form seems to be down

  • Profile Image
    Ted
    Asked on May 30, 2011 at 06:03 PM

    It seems my form using an iFrame embed method is giving me an error message.

    This is the page I am getting it on - http://mainstemmusic.com/worldofmusic.html

    I am guessing this is an issue on your end, but just wanted to make sure.

  • Profile Image
    NeilVicente
    Answered on May 30, 2011 at 06:06 PM

    Hi,

    Try refreshing the page. This appears to be a temporary server hiccup. I can definitely load your form right now:

     

    Let me know if there's anything else you need to ask. Thank you.


    Neil

  • Profile Image
    mainstem
    Answered on May 30, 2011 at 06:09 PM

    Its still not working for me, on multiple different computers. I guess I will wait a while and try it again.

  • Profile Image
    NeilVicente
    Answered on May 30, 2011 at 06:12 PM

    Hello,

    Try shift-refresh, that is, hold the shift key then click the Refresh button on your browser.

    Or you may use a different browser instead, like Google Chrome or Mozilla Firefox

     

    Let me know if none of these solutions helped. Thank you.


    Neil

  • Profile Image
    Ted
    Answered on May 30, 2011 at 06:27 PM

    I have tried shift+refresh, other browsers, etc. I have also sent the link to some of my contacts and it is giving them an error as well.

    If its just a server error, I understand, so long as it comes back soon.

  • Profile Image
    Ted
    Answered on May 30, 2011 at 07:52 PM

    It works again. I just disabled SSL and it works great now.

  • Profile Image
    aytekin
    Answered on May 31, 2011 at 03:00 AM

    We found the reason for the problem with SSL forms. Sorry about that. It should be fixed now.