What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Excel report strips "0" before any number preceded by 0

    Asked by Wtfuck on October 25, 2013 at 08:27 AM

    Hi again,

    Number with 000 before are not show on the xls report.

    Try yourself to test.

    http://jotform.co/form/32973399126869

    http://www.jotform.com/excel/32973659572065

    Here is my last post

    http://www.jotform.com/answers/261361-Want-to-split-the-data-of-the-one-column-in-two-columns-automatically-in-the-excel-report#33

    Thanks

    JotForm POST excel www
  • Profile Image
    JotForm Support

    Answered by guilledutra on October 25, 2013 at 08:59 AM

    Hi,

    I was able to recreate this issue, it seems that the excel report strips any 0 number before. I'm afraid it is related  with how the data type of the column is generated within the excel file. I'm going to forward this issue to our development team, as soon as we get news about its status we will let you know.

    Thanks for reporting it.

  • Profile Image

    Answered by Wtfuck on November 01, 2013 at 07:08 AM

    Hi,

    What about this bug ?

    Do you working on this ??

    Thanks

  • Profile Image

    Answered by jedcadorna on November 01, 2013 at 08:09 AM

    Unfortunately no updates yet. This thread is still open and you will be notified once a news/update is available. We thank you for your patience. 

  • Profile Image

    Answered by Wtfuck on November 01, 2013 at 08:12 AM

    Do you working on this bug ?

  • Profile Image

    Answered by jedcadorna on November 01, 2013 at 08:20 AM

    It is already assigned to one of our Developers who is looking into this but we cannot give you any exact time and date as they have priorities that they also need to work on. You will be notified once a fix is available. We thank you for understanding.

  • Profile Image

    Answered by Wtfuck on November 08, 2013 at 07:35 AM

    UP !

    What are you doing with this bug !

    Its very easy to solve this problem, you just need to automaticly change the format of the collums by TEXT and not DEFAULT

    Solve it plz !

    Thanks

  • Profile Image
    JotForm Support

    Answered by guilledutra on November 08, 2013 at 08:47 AM

    Hi,

    as my colleague explained before, this issue is already assigned to one of our developers, I will ask him about its status, and as soon as we get news, we will let you know.

    Thanks for your patience

  • Profile Image
    JotForm Support

    Answered by NeilVicente on November 08, 2013 at 09:27 PM

    I am happy to inform you that this has been fixed.

    Cheers!

  • Profile Image

    Answered by Wtfuck on November 09, 2013 at 04:30 AM

    Thank you !

    That work like a charm !

    Cheers !