Images are gone

  • Profile Image
    CSWEN
    Asked on June 01, 2011 at 10:44 AM

    I have a similar issue to others. My uploaded images are missing. The only way I can get to images is to try to add one and then choose from the three options of "upload new," "from url," or "use existing." However I no longer show any existing images and my status screen for premium account shows "315.43kB of 10GB used." That means they are still there but not accessible within my account. I need securely hosted images to keep the secure forms secure in a browser, so I need these images to be available in my hosted account rather than hotlinking from another site. Can you let me know a fix or if you can fix this issue for me? hosted url was here: 
    https://www.jotform.com/uploads/CSWEN/form_files/CSWENRegistration.png

  • Profile Image
    aytekin
    Answered on June 01, 2011 at 10:50 AM

    This happened to another user as well. We are investigating why it is happening. What did you last do before this happened? That could help us identify the problem? Thanks. 

    For now, you will need to re-upload that file. Sorry. 

  • Profile Image
    CSWEN
    Answered on June 01, 2011 at 10:57 AM

    I logged in to view a report and noticed the images weren't showing up on the form URL as well as on the form here. I'm also having trouble uploading new images. The Image Wizard won't allow me to use that option. I click the radio button but it won't move to "next." It also says that I have no existing files uploaded.

  • Profile Image
    NeilVicente
    Answered on June 01, 2011 at 01:52 PM

    Hi,

    I can now see the images in your form. It looks like you were able to re-upload image files. The original image file https://www.jotform.com/uploads/CSWEN/form_files/CSWENRegistration.png is still inaccessible though.

    Are you having any problems with the new image? If not, I guess that would work for now while we are investigating the cause of the issue with the old images.

    Thank you for your patience regarding this matter. We will post a report shortly after our developers fix the problem.


    Neil