Jot2Tweet bug: Tweets don't show the names

  • Profile Image
    eiermann
    Asked on October 27, 2013 at 03:30 AM

    Dear Neil,

    unfortunately I found another bug :-/

    Yesterday my tweet didn't show the proper name and other booking details. 

    I checked my form and there shouldn't be any problem.

     

    This is the link to the form: http://form.jotformpro.com/form/32802684939970

     

    Thanks in advance for having a look into this matter.

     

    Cheers,

    Chris

  • Profile Image
    NeilVicente
    Answered on October 28, 2013 at 02:20 AM

    Chris,

    Sorry about that. I will fix this soon.

  • Profile Image
    eiermann
    Answered on October 28, 2013 at 02:33 AM

    Thank you Neil!

  • Profile Image
    NeilVicente
    Answered on October 29, 2013 at 08:44 AM

    Sorry for not being able to get back to you soon. According to my investigation, this 'bug' is caused by a non-matching field with the {tag} you have used on your tweet template. This happens when you delete/replace a field (on the JotForm builder) after you have already created your tweet template.

    But, this doesn't seem to be the case for your form. I have cloned it and tested Jot2Tweet but was unable to recreate the problem. May I know if this issue occurs to all the tweets generated by your form?

  • Profile Image
    eiermann
    Answered on October 31, 2013 at 09:41 AM

    Hi Neil,

     

    I just made a test booking and the error didn't occur.

    I will update you if I see anything unusual again.

     

    Thanks for your support!

  • Profile Image
    guilledutra
    Answered on October 31, 2013 at 09:53 AM

    Hi,

    thanks for keeping us updated about this issue,.

    don't hesitate in letting us know if you find any issue while using this feature