Unable to print full submission in Internet Explorer

  • Profile Image
    drgeare
    Asked on October 29, 2013 at 04:19 PM

    When I view the form submissions (in the Jotform admin) in Internet Explorer and go to print one, the form does not print out when using Internet Explorer. The complete form does print out when using Chrome. I need to figure out how to get to work with Explorer. I have tried from different computers to different printers but the issue is always the same with Explorer.

  • Profile Image
    khrisell
    Answered on October 29, 2013 at 04:34 PM

    Hello,

    May I know the for you are currently having problems with so that I can test with my Internet Explorer and check if I can reproduce the issue you are having.

    Thank you and I will wait for your response to assist you further on this problem.

  • Profile Image
    drgeare
    Answered on October 29, 2013 at 05:29 PM

    https://www.drgeare.com/online-form.php

    (Online Patient Form)

     

    Thank you.

  • Profile Image
    khrisell
    Answered on October 29, 2013 at 05:56 PM

    Hello,

    Upon cheking your form using Internet Explorer, I am unable to replicate the issue you are having.

    And was able to submit the form successfully upon testing.

    I have cleared your form caches, and please clear your browser caches and cookies and test an actual submission if this could fix the issue you are having.

    If problem persists please let us know.  So that we could further investigate.

    Thank you.

  • Profile Image
    drgeare
    Answered on October 30, 2013 at 03:11 PM

    Submitting the front end form is not the issue. Sorry for the confusion. When I am logged into my account and go to the submissions page, I am unable to print the entire form from there when using IE. It only prints the top part. It prints the full form submission IF I use Chrome though. Does that make sense?

  • Profile Image
    KadeJM
    Answered on October 30, 2013 at 03:36 PM

    Any idea what version of IE that you were using which this was happening in? Additionally did you check your printer settings inside of IE to make sure the Preview shows a Full Page when Printing?