Submissions: Some data is missing

  • Profile Image
    divyeshvala26
    Asked on January 29, 2021 at 04:30 AM
  • Profile Image
    Bojan_J
    Answered on January 29, 2021 at 07:59 AM

    Greetings.

    Can you please clarify your question. Are some of the field data missing from your submissions? Can you please share with us the ID of a submission where data is missing? You can click here to see where to find the submission ID.

    Also, can you please let us know if this is related to the ticket you have posted earlier:
    https://www.jotform.com/answers/2853311

    Note that you will get a reply on the provided link as soon as we hear back from the Developers.

    Thank you for your cooperation.

  • Profile Image
    Divyesh Vala 
    Answered on January 29, 2021 at 08:10 AM

    Hi, the only 25 submissions can be seen in jotform tables. It is same as the thread previously discussed. No fields have been changed or edited.

  • Profile Image
    Bojan_J
    Answered on January 29, 2021 at 09:21 AM

    Thank you for the additional information.

    I will forward this problem to our Developers, and as soon as we hear back from them, we will let you know.

    Thank you for your patience.

  • Profile Image
    divyeshvala26
    Answered on February 01, 2021 at 08:46 AM

    Hi, Please let me know if there is any update.

  • Profile Image
    Nik_M
    Answered on February 01, 2021 at 10:02 AM

    Unfortunately, we still do not have an update. I'll check with our developers if there is any. If there is, we will inform you here.

  • Profile Image
    Nik_M
    Answered on February 01, 2021 at 10:19 AM

    I noticed that you reported the same issue with another form on this thread https://www.jotform.com/answers/2853311 as well.

    I also noticed that the forms you provided are located on the account arunnotaney. Did you maybe move the forms from your account divyeshvala26 to the account arunnotaney? If you did, can you please confirm that the issue is related only to the submissions you received before the forms were moved?

    I think that the issue is related to the Datacenters. You are storing the submissions In Europe, and the other account is storing the submissions in the US. Please let us know if the forms were moved from divyeshvala26 to the account arunnotaney?

  • Profile Image
    divyeshvala26
    Answered on February 01, 2021 at 10:29 AM

    Hi Nik_M,

    That could be a possibility, as @arunnotaney has given me access to his folder and has silver membership. I normally create a form and transfer to that folder. If I change my datacentre to also be EU same as @arunnotnaey would that mitigate the issue?

  • Profile Image
    Nik_M
    Answered on February 01, 2021 at 11:53 AM

    Considering that the owner of the account is now the account arunnotaney, he should move the data. Please tell the owner of the account arunnotaney to move data to the US and then back to the EU Datacenter, to see if that will resolve the issue. If this resolves the issue, please let us know that we can cancel the tickets we escalated to our developers.

    You should also move your data to the EU Datacenter, to avoid similar issues in the future.

    Related Guide: How to Store Your Data on EU Servers