Integration with Google Spreadsheets

  • Profile Image
    samuel5_89
    Asked on November 02, 2013 at 10:57 PM

    Hi friends.

    I'm having the same problem that some of you are having. My google spreadsheets aren't updating after form is sent.

    I read in this forum that this happens when there are numbers at the beggining of the labels or when there are accents... but I dont have numbers nor accents.

     

    Any suggestions?

  • Profile Image
    Cesar
    Answered on November 03, 2013 at 07:01 AM

    Hello Samuel,

    I do see that the submissions are arriving properly to your submission page.

    https://cms.jotform.com/uploads/image_upload/image_upload/global/20333_samuelsubs.png

    In which case first I would suggest to clear your account's form cache. Then remove the integration to Google Spreadsheets and recreate the integration. 

    Do let us know if the issue persists. Thank you.

     

    Related Article:

    How-to-Clear-your-Form-Cache

  • Profile Image
    samuel5_89
    Answered on November 03, 2013 at 12:29 PM

    Hi!

    Thank you for your answer!

    In fact, after I did that, the first form I submited was automaticaly updated... but the others after that didn't sync.

    You can see here: https://docs.google.com/spreadsheet/pub?key=0AjWWLlMrtNc8dEFkbVdaWG9CdG1vNkRhaVZYMVVBeWc&output=html

     

    The forms you submit dont get automatically updated in the spreadsheet. Only after you remove the integration and integrate again. 

    Any other sugestion?

    Thank you.

  • Profile Image
    alp_deniz
    Answered on November 03, 2013 at 01:31 PM

    This problem is just fixed. Please let us know if it persists. 

    Best

  • Profile Image
    jeanettebmz
    Answered on November 03, 2013 at 01:31 PM

    Can you please clone your form and rebuild the integration? I was able to make a fresh one and the submissions are updating to my spreadsheet in gdrive

  • Profile Image
    jeanettebmz
    Answered on November 03, 2013 at 01:32 PM

    @alp_deniz

    I can confirm this ! Thanks

  • Profile Image
    samuel5_89
    Answered on November 03, 2013 at 07:33 PM

    Thank you very much, it is perfect now!

    Is there any advice you can give me for this not to happen again?


    Best regards.

  • Profile Image
    jeanettebmz
    Answered on November 03, 2013 at 07:49 PM

    We have improved  the whole integration, it should not be more problems. However, if the problem persist, let us know