Forms don't load in my app

  • Profile Image
    Dylan Johnson  
    Asked on February 02, 2021 at 02:26 PM

    What’s happening to the app? Every time I try to open my form it doesn’t load all the way and then says it’s disabled when it’s not and then it won’t let me do anything with it. Along with it won’t let me sign into my original account at dylanjohnsonddj@gmail.com so

    I had to make a new one at dylanjohnsonail@gmail.com and now that one isnt working either
    .
  • Profile Image
    Basil_A
    Answered on February 02, 2021 at 07:00 PM

    Hi,

    Can you try uninstalling the app and downloading it again to make sure you are using the latest version of the app?

    If the issue still persists, can you provide the type of device you are using for us to try to replicate the issue?

    Looking forward to your reply.

  • Profile Image
    Dylan Johnson  
    Answered on February 02, 2021 at 07:44 PM
    So I tried that on my iPhone and iPad and the same issue happened on both.
    I even tried creating a new account and even then it happened again.
    Thank you for responding,
    ...
  • Profile Image
    Vanessa_T
    Answered on February 02, 2021 at 08:32 PM

    For your dylanjohnsonddj@gmail.com account, please see my response on your other ticket here:

    https://www.jotform.com/answers/2868636

    Meanwhile, for your dylanjohnsonail@gmail.com account, will be answering you in the ticket linked below shortly:

    https://www.jotform.com/answers/2869485