Forms not lining up properly

  • Profile Image
    hhfamilydental
    Asked on February 04, 2021 at 11:18 AM

    Hello,


    I am new to using jot forms. I have uploaded all of my office forms and have made some adjustments. However, when we have test filled out them out, the responses do not line up properly. How do I fix this?



  • Profile Image
    Gaetan_B
    Answered on February 04, 2021 at 02:58 PM

    Hello,

    Thank you for reaching out.


    Could you please post a screenshot of the issue you're encountering and the link to the related Form so we can assist you better?


    Here is a guide on how to post a screenshot on our forum to make sure we can receive it: https://www.jotform.com/help/438-how-to-post-screenshots-to-our-support-forum


    Hope this helps.

    Do not hesitate to reach out if you need further assistance

  • Profile Image
    hhfamilydental
    Answered on February 05, 2021 at 08:38 AM

    Your program will not let me upload my document. Which saves as a pdf. Any suggestions on what I can do?



  • Profile Image
    Lorenz_A
    Answered on February 05, 2021 at 09:00 AM

    Greetings,

    Kindly share with us more details about the issue so we can assist you better. Do you mean you're having an issue attaching a document on your upload field? It would be great if you can share with us the link to your form that is having the issue so we can check.

    Here's where you can find your form's URL: https://www.jotform.com/help/401-where-to-find-my-form-url

    I've checked all your forms and haven't found any upload field.

    If you are referring to something else please let us know.

  • Profile Image
    hhfamilydental
    Answered on February 05, 2021 at 09:22 AM

    I am having a problem uploading a document to screenshot so that you are able to see the forms and how when they are filled out they do not line up properly. I have not put the forms live on my company website yet because of this issue.

  • Profile Image
    Jimmy_D
    Answered on February 05, 2021 at 10:58 AM

    Hi there!

    Thanks for reaching out to us.

    I assume you are referring to how the responses are placed or reported on the original PDF document. - Here is a screenshot of what I received after submitting a test using a clone of your form.-

    1612539022_601d648e8d849_

    I can see that the Date field at the bottom is not reported properly. - To map the month, day, and year separately to the PDF you need to disable lite mode on the online form. 

    Here is a visual guide (a GIF) where I try to demonstrate what I suggested above:

    1612539972_601d6844dc0dd_d8Cmt48xa2.gif

    Here is how the date looks after I made this change.- 1612540384_601d69e064d1a_

    Please point us to any other field that does look right to you and tell us how they are suppose to be and we will let you know how to or help you fix them.

    Awaiting your reply.

  • Profile Image
    hhfamilydental
    Answered on February 05, 2021 at 11:03 AM

    Thank you! This was definitely helpful! I also don't feel like the phone number and social security slots line up, but I am guessing not much can be done about that?

  • Profile Image
    Jimmy_D
    Answered on February 05, 2021 at 02:09 PM

    Hello!

    For the phone numbers, you can can

    • replace the text fields by phone number fields
    • then disable input mask and enable area code on the phone number fields' settings
    • and then manually map each sub-fields to its respective

    Here is a video where you can see the steps:

    https://drive.google.com/file/d/1uO1-o9lYMHp31jekYMxPLTXrcfh5ZIE2/view?usp=sharing

    Expected outcome:

    1612551883_601d96cb1553d_

    When it comes tot he Social Security number field, I have not find a workaround that will work great on the form.

    Let us know if you need further assistance.