Glitch - doesn't preview theme

  • Profile Image
    robwalden
    Asked on February 06, 2021 at 08:07 PM

    Hi

    I have two problems that may be linked:

    1) https://eu.jotform.com/build/210264659685061 - this form does not preview the same as the build (it has default blue formatting settings instead of a different theme I chose and / or one that I created)

    2) I can't see where custom Themes are stored.... I created 'SASH' theme but it does not seem present in the Themes list

    The display still shows default when embedded into wordpress. I have logged out and in again also.

    Help please?

    Thank you

  • Profile Image
    VincentJay
    Answered on February 06, 2021 at 09:05 PM

    I cloned your form to test the issue on my end and I was not able to replicate it. Please check my screencast if I am testing it properly. I tried changing the color themes and the preview mode is working fine.

    I cleared your form cache on our server. Could you please check and try it again? Also, please try testing it using a different internet browser and let us know how it goes. Thank you!

    1612663461_601f4aa5c6578_sbd33.gif

  • Profile Image
    robwalden
    Answered on February 13, 2021 at 04:36 PM

    Hi - sorry, I missed your response. It hit my spam folder. Then I received a message to say it was closed.

    I don't know what happened but the cache clearing may well have solved it as it seems to be working now thank you.

    Regarding my second question:

    2) I can't see where custom Themes are stored.... I created 'SASH' theme but it does not seem present in the Themes list

    Is there a place where the names of the themes we create are stored? For example, if I name something "SASH" is it supposed to show this name somewhere in the Themes section? At the moment I can only see buttons that say "Text" and "Button". does this make sense?

    Thank you and apologies for my late reply.

  • Profile Image
    VincentJay
    Answered on February 13, 2021 at 06:03 PM

    Hi,

    To avoid confusion, I moved your new other question to a new ticket: https://www.jotform.com/answers/2896792

    Thank you!