Image uploader does not seem to work

  • Profile Image
    goeltzeb
    Asked on November 06, 2013 at 10:37 PM

    Hi! I successfully embedded a jotform into my webpage. I made a test run and unfortunately the image uploader does not seem to work. I go to my Jotform Account and I notice that there is a record of the test run, but 0 of my 100MB of space has been used, which indicates that the image that I tried to upload did not make it to my account.

     

    Would you kindly help me?

  • Profile Image
    pinoytech
    Answered on November 07, 2013 at 05:17 AM

    Hi,

    Sorry for the inconvenience that may have caused. Upon investigating the issue of your form, I found out that the issue is had something to do with your Upload field's Extensions.

    In order to fixed the issue, please update your extensions to pdf, jpg, jpeg, tga, doc, docx, png 

    You may try this clone form: http://www.jotformpro.com/form/33102661406948

    Feel free to contact us again if you need further assistance.

    Thank you!

  • Profile Image
    goeltzeb
    Answered on November 07, 2013 at 08:58 PM

    Hi,

     

    Your clone form works but mine still does not. I added the space after the commas as you advised, but still nothing. Would you look at what I did one more time?

     

    THanks!

  • Profile Image
    goeltzeb
    Answered on November 07, 2013 at 09:02 PM

    Wait! It worked! Thanks so much!!!

  • Profile Image
    gori-mathew
    Answered on November 08, 2013 at 03:22 AM

    On behalf of my colleague you are welcome, do feel free to let us know wherever you need our assistance.

    Regards!