All fields are showing and I have conditions

  • Profile Image
    manguerasybandas
    Asked on November 07, 2013 at 10:02 AM

    Hi!

    I made a form and I included some conditions. Three days ago the form was showing perfect (At first the user only could see 4 fields and then he could see different fields according to the conditions), but today ALL the fields are visible and I did not move or change anything. When I mark the field with the conditions everything returns to normality (the issue is in my site and in the preview form). My site is in construction right now so I can not put the address here. Please help me with this issue 

    Thanks in advance!

    Catalina

  • Profile Image
    benq86
    Answered on November 07, 2013 at 10:24 AM

    Same here! Crazy. Come on JotForm, can someone address this please.

  • Profile Image
    manguerasybandas
    Answered on November 07, 2013 at 10:30 AM

    I was checking another website and it has the same issue! So it is a jotform issue definitely

  • Profile Image
    Graeme Kerr
    Answered on November 07, 2013 at 11:42 AM

    Same issue here - thought it was my sitee / brower / ipad but same issue - all fields showing even though conditions in place. Sporadic behavious and some conditions behaving exact opposite. Need this fixed asap as affects sales for me. Thanks!

  • Profile Image
    NeilVicente
    Answered on November 07, 2013 at 12:14 PM

    We are terribly sorry for the inconvenience caused. A recent update has broken the conditional logic system.

    However, as of this writing, the problem seems to have been resolved. Kindly clear your browser's cache then let us know if the issue persists.

  • Profile Image
    manguerasybandas
    Answered on November 07, 2013 at 01:24 PM

    Thanks Nell! It is ok right now!