All my conditions stopped working

  • Profile Image
    johnstonbasketballclub
    Asked on November 07, 2013 at 10:09 AM

    I have multiple fields that are hidden unless a previous field is not empty.  In the past few days this stopped working.  ANy ideas?

  • Profile Image
    benq86
    Answered on November 07, 2013 at 10:14 AM

    Same here. Moreover, when I create a new condition:

    IF field IS EQUAL TO something

    SHOW field2

     

    the field2 is not hidden when I open the form like it used to.

    THIS IS URGENT!!

  • Profile Image
    benq86
    Answered on November 07, 2013 at 10:21 AM

    This is bonkers, look at this very simple form:

    http://form.jotform.co/form/33104398125854?

     

    the text field should be hidden when I open it. It is how jotform used to work and now it is gone to *****

  • Profile Image
    NeilVicente
    Answered on November 07, 2013 at 12:09 PM

    We are terribly sorry for the inconvenience caused. A recent update has broken the conditional logic system.

    However, as of this writing, the problem seems to have been resolved.

    Please do test it out and let us know if the issue persists.

  • Profile Image
    egil500
    Answered on March 18, 2014 at 06:10 AM

    Hi there was working with I form did not change any condtions or anything and now all the conditions seem to have do not work any more ! Support contact me if have possibilty to activate the conditions that don't seem to work again....

  • Profile Image
    egil500
    Answered on March 18, 2014 at 06:14 AM

    Seems like the condtion work in the form that the form was cloned from... so maybe it does not work in form's that have been cloned in general ?

  • Profile Image
    pinoytech
    Answered on March 18, 2014 at 08:55 AM

    @egil500

    Can you please create your own thread with regards on your query and include URL of the Form which you are having problem with so we can investigate it and for further assistance?

    Thanks!