Conditional problem

  • Profile Image
    DawsonsIntranet
    Asked on November 07, 2013 at 10:29 AM

    On form 32863082152956, we have an option for either Courier Collection or Customer Return. We've set up a condition on the return method to show the details of the selected option. When we set a default (which is Courier Collection) both sets of details show. Why is this? I can't see that we have done anything wrong . . .

    EDIT: A few more details. We have tried clearing our browsers cache and it made no difference. I would also like to point out, this problem only started this afternoon, more specifically, between 1 o'clock and 2 o'clock. (07/11/13)

  • Profile Image
    benq86
    Answered on November 07, 2013 at 10:32 AM

    Looks like this issue is now affecting all forms accross the JotForm platform.

    JotForm Support, are you there?

  • Profile Image
    MartinSA
    Answered on November 07, 2013 at 11:16 AM

    Yes al my forms have this problem now also. All the conditions which hides/unhides certain parts of the form are just showing up!

    Clearing the cache of the form won't fix the problems also.

  • Profile Image
    NeilVicente
    Answered on November 07, 2013 at 12:15 PM

    We are terribly sorry for the inconvenience caused. A recent update has broken the conditional logic system.

    However, as of this writing, the problem seems to have been resolved. Kindly clear your browser's cache then let us know if the issue persists.

  • Profile Image
    DawsonsIntranet
    Answered on November 08, 2013 at 03:46 AM

    Thanks a lot Neil! The conditionals are back to normal now!

  • Profile Image
    gori-mathew
    Answered on November 08, 2013 at 04:31 AM

    On behalf of Neil you are welcome, Enjoy using Jotform and do feel free to let us know wherever you need our assistance.

    Regards!